<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png">
		<link rel="alternate" type="application/rss+xml" title="Voice of Asia RSS Feed" href="http://voiceofasia.news/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Voice of Asia Atom Feed" href="http://voiceofasia.news/feed/atom/" />
	<link rel="pingback" href="http://voiceofasia.news/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://voiceofasia.news/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Trump chief of staff summoned to testify in impeachment probe - Voice of Asia</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump chief of staff summoned to testify in impeachment probe - Voice of Asia" />
<meta property="og:description" content="Washington (AFP) &#8211; US House impeachment investigators on Tuesday summoned President Donald Trump&#8217;s acting&hellip;" />
<meta property="og:url" content="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" />
<meta property="og:site_name" content="Voice of Asia" />
<meta property="article:tag" content="US House impeachment" />
<meta property="article:tag" content="WASHINGTON" />
<meta property="article:section" content="NATIONAL" />
<meta property="article:published_time" content="2019-11-05T22:31:38+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/VoiceofAsiaNews" />
<meta property="og:image" content="http://voiceofasia.news/wp-content/uploads/2019/11/cheif.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Washington (AFP) &#8211; US House impeachment investigators on Tuesday summoned President Donald Trump&#8217;s acting&hellip;" />
<meta name="twitter:title" content="Trump chief of staff summoned to testify in impeachment probe - Voice of Asia" />
<meta name="twitter:image" content="http://voiceofasia.news/wp-content/uploads/2019/11/cheif.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://voiceofasia.news/#website","url":"http://voiceofasia.news/","name":"Voice of Asia","potentialAction":{"@type":"SearchAction","target":"http://voiceofasia.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/#primaryimage","url":"http://voiceofasia.news/wp-content/uploads/2019/11/cheif.jpg","width":760,"height":522},{"@type":"WebPage","@id":"http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/#webpage","url":"http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/","inLanguage":"en-US","name":"Trump chief of staff summoned to testify in impeachment probe - Voice of Asia","isPartOf":{"@id":"http://voiceofasia.news/#website"},"primaryImageOfPage":{"@id":"http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/#primaryimage"},"datePublished":"2019-11-05T22:31:38+00:00","dateModified":"2019-11-05T22:31:38+00:00","author":{"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331"}},{"@type":["Person"],"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331","name":"Voiceasia","image":{"@type":"ImageObject","@id":"http://voiceofasia.news/#authorlogo","url":"http://2.gravatar.com/avatar/5fc7f03a6b67cdec7d1fbf325e8befdb?s=96&d=mm&r=g","caption":"Voiceasia"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Feed" href="http://voiceofasia.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Comments Feed" href="http://voiceofasia.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofasia.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://voiceofasia.news/wp-content/themes/soledad/style.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CImprima%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://voiceofasia.news/wp-content/themes/soledad-child/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://voiceofasia.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasia.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasia.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='http://voiceofasia.news/?p=13552' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Ftrump-chief-of-staff-summoned-to-testify-in-impeachment-probe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Ftrump-chief-of-staff-summoned-to-testify-in-impeachment-probe%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e6244bbac606de26247059722517b3c5"; </script>

<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- GOOGLE ADSENSE-->
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-3718755478430725",
enable_page_level_ads: true
});
</script>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/10\/VOALogo-new-2018-jpg.jpg"
    },
    "url": "http:\/\/voiceofasia.news\/",
    "name": "Voice of Asia",
    "description": "The Largest Asian-American Newsweekly In Texas -713-774-5140"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Voice of Asia",
    "alternateName": "The Largest Asian-American Newsweekly In Texas -713-774-5140",
    "url": "http:\/\/voiceofasia.news\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Trump chief of staff summoned to testify in impeachment probe",
    "description": "",
    "datePublished": "2019-11-05",
    "datemodified": "2019-11-05",
    "mainEntityOfPage": "http:\/\/voiceofasia.news\/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/11\/cheif.jpg",
        "width": 760,
        "height": 522
    },
    "publisher": {
        "@type": "Organization",
        "name": "Voice of Asia",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/10\/VOALogo-new-2018-jpg.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Voiceasia",
        "name": "Voiceasia"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/voiceofasia.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/news\/",
                "name": "NEWS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/news\/national\/",
                "name": "NATIONAL"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe\/",
                "name": "Trump chief of staff summoned to testify in impeachment probe"
            }
        }
    ]
}</script><link rel="stylesheet" href="http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/images/style/output.css?262" type="text/css" />
</head>

<body class="post-template-default single single-post postid-13552 single-format-standard ctct-soledad penci-body-boxed">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://voiceofasia.news"><img class="penci-lazy" src="http://voiceofasia.news/wp-content/themes/soledad/images/penci-holder.png" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/voice-of-asia-logo.jpg" alt="Voice of Asia" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-2875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Senior_Parkinsons-585x390.jpg" href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">What every family needs to know about Parkinson&#8217;s&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Nobel-Prize-winners-585x390.jpg" href="http://voiceofasia.news/trio-win-medicine-nobel-for-work-on-how-cells-adapt-to-oxygen/" title="Trio win medicine Nobel for work on how cells adapt to oxygen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trio-win-medicine-nobel-for-work-on-how-cells-adapt-to-oxygen/" title="Trio win medicine Nobel for work on how cells adapt to oxygen">Trio win medicine Nobel for work on how&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SENIOR_Heart-valve-585x390.jpg" href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">Non-Surgical Heart Valve Gives Patients New Lease on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Senior_Parkinsons-585x390.jpg" href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">What every family needs to know about Parkinson&#8217;s&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SENIOR_Heart-valve-585x390.jpg" href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">Non-Surgical Heart Valve Gives Patients New Lease on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/SR_LIVING_-585x390.jpg" href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">Tips for Seniors to ensure a healthy, fun&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Bullying-585x390.jpg" href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">How kids can make a difference by including&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Leaders-at-Schools-585x390.jpg" href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">Schools can play an instrumental role in empowering&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_-Teen-s-Pediatrician-585x390.jpg" href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">Questions your teen’s pediatrician may ask</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_phyllis-mugadza_-cc-ynews-585x390.jpg" href="http://voiceofasia.news/a-young-global-scholar-explores-entrepreneurship-at-yale/" title="A Young Global Scholar explores entrepreneurship at Yale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-young-global-scholar-explores-entrepreneurship-at-yale/" title="A Young Global Scholar explores entrepreneurship at Yale">A Young Global Scholar explores entrepreneurship at Yale</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Bullying-585x390.jpg" href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">How kids can make a difference by including&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Leaders-at-Schools-585x390.jpg" href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">Schools can play an instrumental role in empowering&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_-Teen-s-Pediatrician-585x390.jpg" href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">Questions your teen’s pediatrician may ask</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/H80-20-logo-1-585x390.jpg" href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">Asian American PAC Endorses Candidates for November 5,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_FBISD-LEED-585x390.jpg" href="http://voiceofasia.news/leonetti-elementary-thornton-middle-school-receive-leed-certification-for-energy-efficient-design/" title="Leonetti Elementary, Thornton Middle School receive LEED certification for energy-efficient design">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/leonetti-elementary-thornton-middle-school-receive-leed-certification-for-energy-efficient-design/" title="Leonetti Elementary, Thornton Middle School receive LEED certification for energy-efficient design">Leonetti Elementary, Thornton Middle School receive LEED certification&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FBISD-2-470x470-585x390.jpg" href="http://voiceofasia.news/fort-bend-isd-awarded-grant-to-fund-campus-mental-health-centers/" title="Fort Bend ISD awarded grant to fund campus mental health centers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/fort-bend-isd-awarded-grant-to-fund-campus-mental-health-centers/" title="Fort Bend ISD awarded grant to fund campus mental health centers">Fort Bend ISD awarded grant to fund campus&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Diwali_Sita-Ram-_Parade-585x390.jpg" href="http://voiceofasia.news/diwali-goes-international-at-skeeters-stadium/" title="Diwali goes International at Skeeters Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/diwali-goes-international-at-skeeters-stadium/" title="Diwali goes International at Skeeters Stadium">Diwali goes International at Skeeters Stadium</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/H80-20-logo-1-585x390.jpg" href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">Asian American PAC Endorses Candidates for November 5,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP-Bangar-1-522x390.jpg" href="http://voiceofasia.news/bangar-reddy-for-us-congressional-district-tx-22/" title="Bangar Reddy for US Congressional District TX-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangar-reddy-for-us-congressional-district-tx-22/" title="Bangar Reddy for US Congressional District TX-22">Bangar Reddy for US Congressional District TX-22</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Mar-Thoma-Church-consecretion_Thomas-plaque-585x390.jpg" href="http://voiceofasia.news/voice-of-asia-honors-most-rev-dr-joseph-mar-thoma-metropolitan-with-lifetime-achievement-award/" title="Voice of Asia honors Most Rev. Dr. Joseph Mar Thoma Metropolitan with  &#8216;Lifetime Achievement Award&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/voice-of-asia-honors-most-rev-dr-joseph-mar-thoma-metropolitan-with-lifetime-achievement-award/" title="Voice of Asia honors Most Rev. Dr. Joseph Mar Thoma Metropolitan with  &#8216;Lifetime Achievement Award&#8217;">Voice of Asia honors Most Rev. Dr. Joseph&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Mar-Thoma-Church1-consecretion-585x390.jpg" href="http://voiceofasia.news/st-thomas-mar-thoma-church-consecration-and-parsonage-dedication/" title="St. Thomas Mar Thoma Church Consecration and Parsonage Dedication">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/st-thomas-mar-thoma-church-consecration-and-parsonage-dedication/" title="St. Thomas Mar Thoma Church Consecration and Parsonage Dedication">St. Thomas Mar Thoma Church Consecration and Parsonage&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/ama-585x390.jpg" href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">Amazon fires in Brazil fall to record low&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/leanon-585x390.jpg" href="http://voiceofasia.news/roads-blocked-as-lebanon-protesters-battle-on/" title="Roads blocked as Lebanon protesters battle on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/roads-blocked-as-lebanon-protesters-battle-on/" title="Roads blocked as Lebanon protesters battle on">Roads blocked as Lebanon protesters battle on</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/MERKEL-585x390.jpg" href="http://voiceofasia.news/berlin-court-rejects-legal-challenge-to-merkel-climate-policy/" title="Berlin court rejects legal challenge to Merkel climate policy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/berlin-court-rejects-legal-challenge-to-merkel-climate-policy/" title="Berlin court rejects legal challenge to Merkel climate policy">Berlin court rejects legal challenge to Merkel climate&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/nadia-585x390.jpg" href="http://voiceofasia.news/yazidi-laureate-says-baghdadis-death-falls-short-of-justice/" title="Yazidi laureate says Baghdadi&#8217;s death falls short of justice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/yazidi-laureate-says-baghdadis-death-falls-short-of-justice/" title="Yazidi laureate says Baghdadi&#8217;s death falls short of justice">Yazidi laureate says Baghdadi&#8217;s death falls short of&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/truu-585x390.jpg" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">State elections barometer of Trump popularity ahead of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/pom-585x390.jpg" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">Pompeo faces fire over ambassador targeted by Trump</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif-585x390.jpg" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">Trump chief of staff summoned to testify in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/DEA-585x360.jpg" href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/" title="Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills: US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/" title="Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills: US">Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-1-585x390.jpg" href="http://voiceofasia.news/five-killed-in-indian-kashmir-as-violence-spikes/" title="Five killed in Indian Kashmir as violence spikes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/five-killed-in-indian-kashmir-as-violence-spikes/" title="Five killed in Indian Kashmir as violence spikes">Five killed in Indian Kashmir as violence spikes</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-585x390.jpg" href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">Tourists to be welcomed back to Indian Kashmir:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/pak-585x390.jpg" href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">India-Pakistan nuclear war could kill 100 million</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/ama-585x390.jpg" href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">Amazon bets big on India with mega-office</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/truu-585x390.jpg" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">State elections barometer of Trump popularity ahead of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/pom-585x390.jpg" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">Pompeo faces fire over ambassador targeted by Trump</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif-585x390.jpg" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">Trump chief of staff summoned to testify in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/ama-585x390.jpg" href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">Amazon fires in Brazil fall to record low&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-bar-menu" class="penci-topbar-menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://voiceofasia.news/about/">ABOUT US</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432"><a href="http://voiceofasia.news/advertise/">ADVERTISE</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a href="http://voiceofasia.news/submit-your-news/">SUBMIT YOUR NEWS</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1532"><a href="http://voiceofasia.news/classified/">CLASSIFIED</a>
<ul class="sub-menu">
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1938"><a href="http://voiceofasia.news/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="http://voiceofasia.news/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="#">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="http://voiceofasia.news/distribution/">DISTRIBUTION</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://voiceofasia.news/contact-us/">CONTACT US</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a target="_blank" href="https://issuu.com/voiceofasia">E-PAPER ARCHIVES</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6250"><a href="http://voiceofasia.news/useful-links/">HELPUL LINKS</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="http://voiceofasia.news"><img src="http://voiceofasia.news/wp-content/uploads/2019/10/VOALogo-new-2018-jpg.jpg" alt="Voice of Asia" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Senior_Parkinsons-585x390.jpg" href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">What every family needs to know about Parkinson&#8217;s&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Nobel-Prize-winners-585x390.jpg" href="http://voiceofasia.news/trio-win-medicine-nobel-for-work-on-how-cells-adapt-to-oxygen/" title="Trio win medicine Nobel for work on how cells adapt to oxygen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trio-win-medicine-nobel-for-work-on-how-cells-adapt-to-oxygen/" title="Trio win medicine Nobel for work on how cells adapt to oxygen">Trio win medicine Nobel for work on how&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SENIOR_Heart-valve-585x390.jpg" href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">Non-Surgical Heart Valve Gives Patients New Lease on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Senior_Parkinsons-585x390.jpg" href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/what-every-family-needs-to-know-about-parkinsons-disease/" title="What every family needs to know about Parkinson&#8217;s Disease">What every family needs to know about Parkinson&#8217;s&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SENIOR_Heart-valve-585x390.jpg" href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/non-surgical-heart-valve-gives-patients-new-lease-on-life/" title="Non-Surgical Heart Valve Gives Patients New Lease on Life">Non-Surgical Heart Valve Gives Patients New Lease on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/SR_LIVING_-585x390.jpg" href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">Tips for Seniors to ensure a healthy, fun&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Bullying-585x390.jpg" href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">How kids can make a difference by including&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Leaders-at-Schools-585x390.jpg" href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">Schools can play an instrumental role in empowering&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_-Teen-s-Pediatrician-585x390.jpg" href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">Questions your teen’s pediatrician may ask</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_phyllis-mugadza_-cc-ynews-585x390.jpg" href="http://voiceofasia.news/a-young-global-scholar-explores-entrepreneurship-at-yale/" title="A Young Global Scholar explores entrepreneurship at Yale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-young-global-scholar-explores-entrepreneurship-at-yale/" title="A Young Global Scholar explores entrepreneurship at Yale">A Young Global Scholar explores entrepreneurship at Yale</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Bullying-585x390.jpg" href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-kids-can-make-a-difference-by-including-others/" title="How kids can make a difference by including others">How kids can make a difference by including&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Leaders-at-Schools-585x390.jpg" href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/schools-can-play-an-instrumental-role-in-empowering-young-leaders/" title="Schools can play an instrumental role in empowering young leaders">Schools can play an instrumental role in empowering&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_-Teen-s-Pediatrician-585x390.jpg" href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/questions-your-teens-pediatrician-may-ask/" title="Questions your teen’s pediatrician may ask">Questions your teen’s pediatrician may ask</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Opiods_senior-585x390.jpg" href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/confronting-the-opioids-epidemic-in-our-communities/" title="Confronting the opioids epidemic in our communities">Confronting the opioids epidemic in our communities</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/H80-20-logo-1-585x390.jpg" href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">Asian American PAC Endorses Candidates for November 5,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_FBISD-LEED-585x390.jpg" href="http://voiceofasia.news/leonetti-elementary-thornton-middle-school-receive-leed-certification-for-energy-efficient-design/" title="Leonetti Elementary, Thornton Middle School receive LEED certification for energy-efficient design">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/leonetti-elementary-thornton-middle-school-receive-leed-certification-for-energy-efficient-design/" title="Leonetti Elementary, Thornton Middle School receive LEED certification for energy-efficient design">Leonetti Elementary, Thornton Middle School receive LEED certification&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FBISD-2-470x470-585x390.jpg" href="http://voiceofasia.news/fort-bend-isd-awarded-grant-to-fund-campus-mental-health-centers/" title="Fort Bend ISD awarded grant to fund campus mental health centers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/fort-bend-isd-awarded-grant-to-fund-campus-mental-health-centers/" title="Fort Bend ISD awarded grant to fund campus mental health centers">Fort Bend ISD awarded grant to fund campus&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Diwali_Sita-Ram-_Parade-585x390.jpg" href="http://voiceofasia.news/diwali-goes-international-at-skeeters-stadium/" title="Diwali goes International at Skeeters Stadium">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/diwali-goes-international-at-skeeters-stadium/" title="Diwali goes International at Skeeters Stadium">Diwali goes International at Skeeters Stadium</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/H80-20-logo-1-585x390.jpg" href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/asian-american-pac-endorses-candidates-for-november-5-2019-elections/" title="Asian American PAC Endorses Candidates for November 5, 2019 Elections">Asian American PAC Endorses Candidates for November 5,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP-Bangar-1-522x390.jpg" href="http://voiceofasia.news/bangar-reddy-for-us-congressional-district-tx-22/" title="Bangar Reddy for US Congressional District TX-22">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangar-reddy-for-us-congressional-district-tx-22/" title="Bangar Reddy for US Congressional District TX-22">Bangar Reddy for US Congressional District TX-22</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Mar-Thoma-Church-consecretion_Thomas-plaque-585x390.jpg" href="http://voiceofasia.news/voice-of-asia-honors-most-rev-dr-joseph-mar-thoma-metropolitan-with-lifetime-achievement-award/" title="Voice of Asia honors Most Rev. Dr. Joseph Mar Thoma Metropolitan with  &#8216;Lifetime Achievement Award&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/voice-of-asia-honors-most-rev-dr-joseph-mar-thoma-metropolitan-with-lifetime-achievement-award/" title="Voice of Asia honors Most Rev. Dr. Joseph Mar Thoma Metropolitan with  &#8216;Lifetime Achievement Award&#8217;">Voice of Asia honors Most Rev. Dr. Joseph&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Mar-Thoma-Church1-consecretion-585x390.jpg" href="http://voiceofasia.news/st-thomas-mar-thoma-church-consecration-and-parsonage-dedication/" title="St. Thomas Mar Thoma Church Consecration and Parsonage Dedication">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/st-thomas-mar-thoma-church-consecration-and-parsonage-dedication/" title="St. Thomas Mar Thoma Church Consecration and Parsonage Dedication">St. Thomas Mar Thoma Church Consecration and Parsonage&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/ama-585x390.jpg" href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">Amazon fires in Brazil fall to record low&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/leanon-585x390.jpg" href="http://voiceofasia.news/roads-blocked-as-lebanon-protesters-battle-on/" title="Roads blocked as Lebanon protesters battle on">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/roads-blocked-as-lebanon-protesters-battle-on/" title="Roads blocked as Lebanon protesters battle on">Roads blocked as Lebanon protesters battle on</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/MERKEL-585x390.jpg" href="http://voiceofasia.news/berlin-court-rejects-legal-challenge-to-merkel-climate-policy/" title="Berlin court rejects legal challenge to Merkel climate policy">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/berlin-court-rejects-legal-challenge-to-merkel-climate-policy/" title="Berlin court rejects legal challenge to Merkel climate policy">Berlin court rejects legal challenge to Merkel climate&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/nadia-585x390.jpg" href="http://voiceofasia.news/yazidi-laureate-says-baghdadis-death-falls-short-of-justice/" title="Yazidi laureate says Baghdadi&#8217;s death falls short of justice">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/yazidi-laureate-says-baghdadis-death-falls-short-of-justice/" title="Yazidi laureate says Baghdadi&#8217;s death falls short of justice">Yazidi laureate says Baghdadi&#8217;s death falls short of&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/truu-585x390.jpg" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">State elections barometer of Trump popularity ahead of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/pom-585x390.jpg" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">Pompeo faces fire over ambassador targeted by Trump</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif-585x390.jpg" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">Trump chief of staff summoned to testify in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/DEA-585x360.jpg" href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/" title="Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills: US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/" title="Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills: US">Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-1-585x390.jpg" href="http://voiceofasia.news/five-killed-in-indian-kashmir-as-violence-spikes/" title="Five killed in Indian Kashmir as violence spikes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/five-killed-in-indian-kashmir-as-violence-spikes/" title="Five killed in Indian Kashmir as violence spikes">Five killed in Indian Kashmir as violence spikes</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-585x390.jpg" href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">Tourists to be welcomed back to Indian Kashmir:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/pak-585x390.jpg" href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">India-Pakistan nuclear war could kill 100 million</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/ama-585x390.jpg" href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">Amazon bets big on India with mega-office</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/truu-585x390.jpg" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">State elections barometer of Trump popularity ahead of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/pom-585x390.jpg" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">Pompeo faces fire over ambassador targeted by Trump</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif-585x390.jpg" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe">Trump chief of staff summoned to testify in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/ama-585x390.jpg" href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" title="Amazon fires in Brazil fall to record low in October: official">Amazon fires in Brazil fall to record low&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul>
					
					

																
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="http://voiceofasia.news/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-13552" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://voiceofasia.news/category/news/national/"  rel="category tag">NATIONAL</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Trump chief of staff summoned to testify in impeachment probe</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://voiceofasia.news/author/voanews5140/">Voiceasia</a></span>
			<time class="entry-date published" datetime="2019-11-05T16:31:38-06:00">November 5, 2019</time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2019-11-05T16:31:38-06:00">November 5, 2019</time></span>
											</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><img class="wp-image-13553 alignleft" src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif.jpg" alt="" width="389" height="267" srcset="http://voiceofasia.news/wp-content/uploads/2019/11/cheif.jpg 760w, http://voiceofasia.news/wp-content/uploads/2019/11/cheif-300x206.jpg 300w, http://voiceofasia.news/wp-content/uploads/2019/11/cheif-585x402.jpg 585w" sizes="(max-width: 389px) 100vw, 389px" /></p>
<p>Washington (AFP) &#8211; US House impeachment investigators on Tuesday summoned President Donald Trump&#8217;s acting chief of staff Mick Mulvaney for a deposition, saying he has &#8220;substantial first-hand knowledge&#8221; of Trump&#8217;s efforts to pressure Ukraine.</p>
<p>Mulvaney is the latest administration official to be ordered to testify with the impeachment probe closing in around those nearest the president as it proceeds into a new public phase, in which transcripts of closed-door testimony are being released.</p>
<p>Mulvaney is the highest-ranking White House official to be summoned in the probe, although he is unlikely to comply given the White House&#8217;s opposition to administration officials cooperating with investigators.</p>
<p>The chairs of the three House committees leading the investigation wrote Mulvaney requesting he appear before the panels on Friday at 9:00 am.</p>
<p>&#8220;The investigation has revealed that you may have been directly involved in an effort orchestrated by President Trump, his personal agent, Rudolph Giuliani and others to withhold a coveted White House meeting and nearly $400 million in security assistance in order to pressure (Ukraine) to pursue investigations that would benefit President Trump&#8217;s personal political interests,&#8221; they wrote.</p>
<p>&#8220;Your failure or refusal to appear at the deposition, including at the direction or behest of the president, shall constitute further evidence of obstruction of the House&#8217;s impeachment inquiry and may be used as an adverse inference against you and the President.&#8221;</p>
<p>Last month, Mulvaney publicly stated that the decision to freeze aid was tied to the demand for investigations. He later walked back those comments.</p>
<p>Several current and former officials have defied House subpoenas or voluntary requests to testify.</p>
<p>John Eisenberg, a White House lawyer suspected of involvement in the Ukraine scandal, and Robert Blair, assistant to the president and senior advisor to Mulvaney, were among four officials who ignored calls to testify Monday.</p>
<p>The no-shows continued Tuesday when Wells Griffith, a White House adviser on energy, failed to appear.</p>
<div class="caas-readmore caas-readmore-collapse"></div>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://voiceofasia.news/tag/us-house-impeachment/" rel="tag">US House impeachment</a><a href="http://voiceofasia.news/tag/washington/" rel="tag">WASHINGTON</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="13552" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Trump%20chief%20of%20staff%20summoned%20to%20testify%20in%20impeachment%20probe%20-%20http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Trump%20chief%20of%20staff%20summoned%20to%20testify%20in%20impeachment%20probe %0A%0A http%3A%2F%2Fvoiceofasia.news%2Ftrump-chief-of-staff-summoned-to-testify-in-impeachment-probe%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a target="_blank" rel="nofollow" href="mailto:?subject=Trump%20chief%20of%20staff%20summoned%20to%20testify%20in%20impeachment%20probe&#038;BODY=http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
		
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/11/ama-150x150.jpg');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://voiceofasia.news/amazon-fires-in-brazil-fall-to-record-low-in-october-official/">
					<div class="pagi-text">
						<h5 class="prev-title">Amazon fires in Brazil fall to record low in October: official</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/11/pom-150x150.jpg');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/">
					<div class="pagi-text">
						<h5 class="next-title">Pompeo faces fire over ambassador targeted by Trump</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/truu-585x390.jpg');" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/">State elections barometer of Trump popularity ahead of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-05T16:49:28-06:00">November 5, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/11/pom-585x390.jpg');" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/">Pompeo faces fire over ambassador targeted by Trump</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-05T16:48:00-06:00">November 5, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/11/DEA-585x360.jpg');" href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/" title="Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills: US">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/mexican-cartels-making-mass-quantities-of-fentanyl-pills-us/">Mexican cartels making &#8216;mass quantities&#8217; of fentanyl pills:...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-04T16:34:41-06:00">November 4, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/11/wh-585x390.jpg');" href="http://voiceofasia.news/trump-hosts-world-series-champs-washington-nationals-at-white-house/" title="Trump hosts World Series champs Washington Nationals at White House">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/trump-hosts-world-series-champs-washington-nationals-at-white-house/">Trump hosts World Series champs Washington Nationals at...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-04T16:32:16-06:00">November 4, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/john-2-585x390.jpg');" href="http://voiceofasia.news/house-to-formalize-trump-impeachment-investigation/" title="House to formalize Trump impeachment investigation">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/house-to-formalize-trump-impeachment-investigation/">House to formalize Trump impeachment investigation</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-31T12:09:02-06:00">October 31, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/wash-1-585x390.jpg');" href="http://voiceofasia.news/washington-nationals-defeat-houston-to-win-world-series/" title="Washington Nationals defeat Houston to win World Series">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/washington-nationals-defeat-houston-to-win-world-series/">Washington Nationals defeat Houston to win World Series</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-31T12:07:12-06:00">October 31, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/dog-e1572541449444-585x390.jpg');" href="http://voiceofasia.news/hero-dog-to-get-a-white-house-homecoming-trump/" title="&#8216;Hero&#8221; dog to get a White House homecoming: Trump">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/hero-dog-to-get-a-white-house-homecoming-trump/">&#8216;Hero&#8221; dog to get a White House homecoming:...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-31T12:05:24-06:00">October 31, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/hill-585x390.jpg');" href="http://voiceofasia.news/us-lawmaker-accused-of-relationship-with-staffer-resigns/" title="US lawmaker accused of relationship with staffer resigns">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/us-lawmaker-accused-of-relationship-with-staffer-resigns/">US lawmaker accused of relationship with staffer resigns</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-28T16:28:43-06:00">October 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/tru-585x381.jpg');" href="http://voiceofasia.news/trump-says-may-release-partial-video-of-baghdadi-raid/" title="Trump says may release partial video of Baghdadi raid">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/trump-says-may-release-partial-video-of-baghdadi-raid/">Trump says may release partial video of Baghdadi...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-28T16:26:20-06:00">October 28, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/fire-585x390.jpg');" href="http://voiceofasia.news/evacuations-as-wildfire-breaks-out-in-los-angeles/" title="Evacuations as wildfire breaks out in Los Angeles">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/evacuations-as-wildfire-breaks-out-in-los-angeles/">Evacuations as wildfire breaks out in Los Angeles</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-28T15:54:18-06:00">October 28, 2019</time></span>
									</div>
		</div></div>		
		
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">FRESH PRODUCE MORE AFFORDABLE AT HOUSTON</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-13552-1" loop="1" preload="none" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YucU63-0j-I&#038;_=1" /><a href="https://www.youtube.com/watch?v=YucU63-0j-I">https://www.youtube.com/watch?v=YucU63-0j-I</a></video></div></aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADVERTISEMENT</span></h4>			<div class="textwidget"><div id="attachment_11513" style="width: 350px" class="wp-caption alignleft"><a href="https://moodychristmasshow.com/"><img class="size-full wp-image-11513" src="http://voiceofasia.news/wp-content/uploads/2019/07/MGH-CIRQUE-JOYEUX19-340X340-for-Online.jpg" alt="" width="340" height="340" /></a><p class="wp-caption-text">Moody Gardens Show</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mceTemp"></div>
<p><a href="http://financialadvisorcareers.massmutual.com/2019"><img class="aligncenter size-full wp-image-13463" src="http://voiceofasia.news/wp-content/uploads/2019/10/CC_MMSA-Recruitment-Ad_340x300.jpg" alt="" width="340" height="300" /></a><img class="aligncenter size-full wp-image-3228" src="http://voiceofasia.news/wp-content/uploads/2018/09/340X200-AdvertiseHere.jpg" alt="" width="340" height="200" /></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>

<div class="container penci-google-adsense penci-google-adsense-footer"><script data-oio-zone="type=banner&zone=15&align=center&refresh=2">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/zones.js");
</script> </div>
		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Voice of Asia</span></h4>			<div class="textwidget"><p><img class="size-medium wp-image-3464 alignnone" src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewsfooterlogo-1-300x60.png" alt="" width="300" height="60" /></p>
<p><strong>Voice of Asia Newsweekly</strong> has been based in Houston for 30 years, since 1987. We reach Asian American and South Asian families in Houston and surrounding cities in Texas. We print 10,000 copies weekly and reach 150 locations across five counties: <strong>Fort Bend, Harris, Brazoria, Galveston and Montgomery.</strong><br />
&nbsp;</p>
<hr />
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8784" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/fb-263x175.jpg" href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" title="Record number of Asian Americans on the November ballot"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" rel="bookmark" title="Record number of Asian Americans on the November ballot">
											Record number of Asian Americans on the November ballot										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-11-01T11:22:14-06:00">November 1, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art-263x175.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" rel="bookmark" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
											Vincent van Gogh: His Life in Art -Through June 27, 2019										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-13T16:09:45-06:00">May 13, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/12/COMM_World-Malayalee-Council_KP-George-e1544824178169-263x175.jpg" href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" rel="bookmark" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night">
											World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-12-13T15:56:20-06:00">December 13, 2018</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-6218" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/truu-263x175.jpg" href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" title="State elections barometer of Trump popularity ahead of 2020"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/state-elections-barometer-of-trump-popularity-ahead-of-2020/" rel="bookmark" title="State elections barometer of Trump popularity ahead of 2020">
											State elections barometer of Trump popularity ahead of 2020										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-05T16:49:28-06:00">November 5, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/pom-263x175.jpg" href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" title="Pompeo faces fire over ambassador targeted by Trump"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/pompeo-faces-fire-over-ambassador-targeted-by-trump/" rel="bookmark" title="Pompeo faces fire over ambassador targeted by Trump">
											Pompeo faces fire over ambassador targeted by Trump										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-05T16:48:00-06:00">November 5, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/cheif-263x175.jpg" href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" title="Trump chief of staff summoned to testify in impeachment probe"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/trump-chief-of-staff-summoned-to-testify-in-impeachment-probe/" rel="bookmark" title="Trump chief of staff summoned to testify in impeachment probe">
											Trump chief of staff summoned to testify in impeachment probe										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-05T16:31:38-06:00">November 5, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																			<li><a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																<li><a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2019 • Voice of Asia. All Right Reserved. <a href="http://www.voiceofasia.news" target="_blank" rel="noopener">voiceofasia.news</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
					<a class="penci-gdrd-show" href="#">Privacy &amp; Cookies Policy</a>
			</div>

<link rel='stylesheet' id='mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofasia.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"2bd2feeceb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"2bd2feeceb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"2bd2feeceb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124838577-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date()); gtag('config', 'UA-124838577-1');
</script>

</body>
</html>