<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png">
		<link rel="alternate" type="application/rss+xml" title="Voice of Asia RSS Feed" href="http://voiceofasia.news/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Voice of Asia Atom Feed" href="http://voiceofasia.news/feed/atom/" />
	<link rel="pingback" href="http://voiceofasia.news/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://voiceofasia.news/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &amp; Logistics Committee - Voice of Asia</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &amp; Logistics Committee - Voice of Asia" />
<meta property="og:description" content="&#8220;Individual commitment to a group effort&#8211;that is what makes a teamwork, a company work,&hellip;" />
<meta property="og:url" content="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" />
<meta property="og:site_name" content="Voice of Asia" />
<meta property="article:tag" content="Bangar Reddy" />
<meta property="article:tag" content="Bus Transport Committee" />
<meta property="article:tag" content="Howdy Modi" />
<meta property="article:tag" content="NARENDRA MODI" />
<meta property="article:tag" content="President Donald Trump" />
<meta property="article:tag" content="Voice of Asia" />
<meta property="article:section" content="COMMUNITY" />
<meta property="article:published_time" content="2019-10-10T17:44:54+00:00" />
<meta property="article:modified_time" content="2019-10-10T18:42:04+00:00" />
<meta property="og:updated_time" content="2019-10-10T18:42:04+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/VoiceofAsiaNews" />
<meta property="og:image" content="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#8220;Individual commitment to a group effort&#8211;that is what makes a teamwork, a company work,&hellip;" />
<meta name="twitter:title" content="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &amp; Logistics Committee - Voice of Asia" />
<meta name="twitter:image" content="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://voiceofasia.news/#website","url":"http://voiceofasia.news/","name":"Voice of Asia","potentialAction":{"@type":"SearchAction","target":"http://voiceofasia.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/#primaryimage","url":"http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters.jpg","width":4032,"height":3024},{"@type":"WebPage","@id":"http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/#webpage","url":"http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/","inLanguage":"en-US","name":"Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &amp; Logistics Committee - Voice of Asia","isPartOf":{"@id":"http://voiceofasia.news/#website"},"primaryImageOfPage":{"@id":"http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/#primaryimage"},"datePublished":"2019-10-10T17:44:54+00:00","dateModified":"2019-10-10T18:42:04+00:00","author":{"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331"}},{"@type":["Person"],"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331","name":"Voiceasia","image":{"@type":"ImageObject","@id":"http://voiceofasia.news/#authorlogo","url":"http://2.gravatar.com/avatar/5fc7f03a6b67cdec7d1fbf325e8befdb?s=96&d=mm&r=g","caption":"Voiceasia"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Feed" href="http://voiceofasia.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Comments Feed" href="http://voiceofasia.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofasia.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://voiceofasia.news/wp-content/themes/soledad/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CImprima%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://voiceofasia.news/wp-content/themes/soledad-child/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://voiceofasia.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasia.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasia.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='http://voiceofasia.news/?p=13158' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Fthousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Fthousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e6244bbac606de26247059722517b3c5"; </script>

<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- GOOGLE ADSENSE-->
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-3718755478430725",
enable_page_level_ads: true
});
</script>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2018\/11\/voanewslogo.png"
    },
    "url": "http:\/\/voiceofasia.news\/",
    "name": "Voice of Asia",
    "description": "The Largest Asian-American Newsweekly In Texas -713-774-5140"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Voice of Asia",
    "alternateName": "The Largest Asian-American Newsweekly In Texas -713-774-5140",
    "url": "http:\/\/voiceofasia.news\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation & Logistics Committee",
    "description": "",
    "datePublished": "2019-10-10",
    "datemodified": "2019-10-10",
    "mainEntityOfPage": "http:\/\/voiceofasia.news\/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/10\/COMM_Bus-Service-for-Howdy-modi-event_commuters.jpg",
        "width": 4032,
        "height": 3024
    },
    "publisher": {
        "@type": "Organization",
        "name": "Voice of Asia",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2018\/11\/voanewslogo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Voiceasia",
        "name": "Voiceasia"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/voiceofasia.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/community\/",
                "name": "COMMUNITY"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee\/",
                "name": "Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee"
            }
        }
    ]
}</script><link rel="stylesheet" href="http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/images/style/output.css?262" type="text/css" />
</head>

<body class="post-template-default single single-post postid-13158 single-format-standard ctct-soledad penci-body-boxed">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://voiceofasia.news"><img class="penci-lazy" src="http://voiceofasia.news/wp-content/themes/soledad/images/penci-holder.png" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewslogo-mobile.jpg" alt="Voice of Asia" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-2875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/Ayurveda-_Gut-brain-clip-art-585x384.jpg" href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">Ayurveda: A path of good health and long&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Medicare-Sr-585x390.jpg" href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">4 ways Medicare Part D is changing in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/HEALTH_SR_-Alzheimers-and-Dementia-585x390.jpg" href="http://voiceofasia.news/alzheimers-and-dementia-the-10-warning-signs-you-need-to-know/" title="Alzheimer’s and Dementia:  the 10 warning signs you need to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/alzheimers-and-dementia-the-10-warning-signs-you-need-to-know/" title="Alzheimer’s and Dementia:  the 10 warning signs you need to know">Alzheimer’s and Dementia: the 10 warning signs you&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/SR_LIVING_-585x390.jpg" href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">Tips for Seniors to ensure a healthy, fun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/HEALTH_DrTrinhIII-585x390.jpg" href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">Supportive Care on Hospice: The Kinder Way</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Strong-woman-e1570727780666-585x390.jpg" href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">3 things young women need to know that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/WORLD_Greta.jpg" href="http://voiceofasia.news/greta-thunberg-berates-leaders-as-un-climate-summit-falls-short/" title="Greta Thunberg berates leaders  as UN climate summit falls short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/greta-thunberg-berates-leaders-as-un-climate-summit-falls-short/" title="Greta Thunberg berates leaders  as UN climate summit falls short">Greta Thunberg berates leaders as UN climate summit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/YOUTH_Pass-the-Mic-585x390.jpg" href="http://voiceofasia.news/pass-the-mic-brings-music-education-to-immigrant-youth/" title="Pass The Mic brings music education to immigrant youth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pass-the-mic-brings-music-education-to-immigrant-youth/" title="Pass The Mic brings music education to immigrant youth">Pass The Mic brings music education to immigrant&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/Ayurveda-_Gut-brain-clip-art-585x384.jpg" href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">Ayurveda: A path of good health and long&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Strong-woman-e1570727780666-585x390.jpg" href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">3 things young women need to know that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Medicare-Sr-585x390.jpg" href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">4 ways Medicare Part D is changing in&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP_Prayer-Vigil_Garcia-585x390.jpg" href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">Indian Americans pay glowing tributes to slain Deputy&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_World-Medical-logo-585x390.jpg" href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/" title="FBISD’s Medical Science Academy presents “Around the World of Medicine” career showcase, Oct. 26">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/" title="FBISD’s Medical Science Academy presents “Around the World of Medicine” career showcase, Oct. 26">FBISD’s Medical Science Academy presents “Around the World&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_Halloween-Town-585x390.png" href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/" title="Halloween Town coming to Sugar Land&#8217;s Constellation Field in 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/" title="Halloween Town coming to Sugar Land&#8217;s Constellation Field in 2019">Halloween Town coming to Sugar Land&#8217;s Constellation Field&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_Garage-signs-2-585x390.jpg" href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/" title="Leftover &#8216;garage sale&#8217; signs could  cost you $2,000">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/" title="Leftover &#8216;garage sale&#8217; signs could  cost you $2,000">Leftover &#8216;garage sale&#8217; signs could cost you $2,000</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SHRI-SITA-RAM_IN02.jpg" href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">Diwali Dussehra festival at Skeeters draws participants from&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP_Prayer-Vigil_Garcia-585x390.jpg" href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">Indian Americans pay glowing tributes to slain Deputy&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Peace-Walk-_Chakra-585x390.jpg" href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" title="Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights  for Peace and Walk for Peace">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" title="Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights  for Peace and Walk for Peace">Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-585x390.jpg" href="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" title="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" title="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee">Thousands attend Howdy Modi event, thanks to volunteers&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/fb-1-585x390.jpg" href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">Facebook extends fact-checking programme to 10 new African&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/boris-585x390.jpg" href="http://voiceofasia.news/britains-brexit-talks-with-eu-on-verge-of-collapse/" title="Britain&#8217;s Brexit talks with EU on verge of collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/britains-brexit-talks-with-eu-on-verge-of-collapse/" title="Britain&#8217;s Brexit talks with EU on verge of collapse">Britain&#8217;s Brexit talks with EU on verge of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/germ-585x390.jpg" href="http://voiceofasia.news/germany-holds-syrian-crash-truck-hijacker-for-attempted-murder/" title="Germany holds Syrian crash truck hijacker for attempted murder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/germany-holds-syrian-crash-truck-hijacker-for-attempted-murder/" title="Germany holds Syrian crash truck hijacker for attempted murder">Germany holds Syrian crash truck hijacker for attempted&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/brexit-585x390.jpg" href="http://voiceofasia.news/eu-says-britain-needs-new-plan-as-brexit-clock-runs-out/" title="EU says Britain needs new plan as Brexit clock runs out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/eu-says-britain-needs-new-plan-as-brexit-clock-runs-out/" title="EU says Britain needs new plan as Brexit clock runs out">EU says Britain needs new plan as Brexit&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/gul-585x390.jpg" href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">Two Giuliani clients arrested on campaign finance charges:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/al-585x390.jpg" href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">Trump confirms Al-Qaeda bombmaker killed two years ago</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/carter-585x390.jpg" href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">Carter&#8217;s advice for Trump? Tweet less</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/truu-585x383.jpg" href="http://voiceofasia.news/trump-us-going-into-middle-east-was-worst-decision-ever/" title="Trump: US going into Middle East was &#8216;worst decision ever&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-us-going-into-middle-east-was-worst-decision-ever/" title="Trump: US going into Middle East was &#8216;worst decision ever&#8217;">Trump: US going into Middle East was &#8216;worst&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-585x390.jpg" href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">Tourists to be welcomed back to Indian Kashmir:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/pak-585x390.jpg" href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">India-Pakistan nuclear war could kill 100 million</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/ama-585x390.jpg" href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">Amazon bets big on India with mega-office</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/indiaaa-1-585x390.jpg" href="http://voiceofasia.news/indian-worshippers-bid-adieu-to-elephant-god/" title="Indian worshippers bid adieu to elephant god">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-worshippers-bid-adieu-to-elephant-god/" title="Indian worshippers bid adieu to elephant god">Indian worshippers bid adieu to elephant god</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/gul-585x390.jpg" href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">Two Giuliani clients arrested on campaign finance charges:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/al-585x390.jpg" href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">Trump confirms Al-Qaeda bombmaker killed two years ago</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/fb-1-585x390.jpg" href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">Facebook extends fact-checking programme to 10 new African&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/carter-585x390.jpg" href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">Carter&#8217;s advice for Trump? Tweet less</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-bar-menu" class="penci-topbar-menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://voiceofasia.news/about/">ABOUT US</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432"><a href="http://voiceofasia.news/advertise/">ADVERTISE</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a href="http://voiceofasia.news/submit-your-news/">SUBMIT YOUR NEWS</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1532"><a href="http://voiceofasia.news/classified/">CLASSIFIED</a>
<ul class="sub-menu">
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1938"><a href="http://voiceofasia.news/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="http://voiceofasia.news/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="#">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="http://voiceofasia.news/distribution/">DISTRIBUTION</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://voiceofasia.news/contact-us/">CONTACT US</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a target="_blank" href="https://issuu.com/voiceofasia">E-PAPER ARCHIVES</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6250"><a href="http://voiceofasia.news/useful-links/">HELPUL LINKS</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="http://voiceofasia.news"><img src="http://voiceofasia.news/wp-content/uploads/2018/11/voanewslogo.png" alt="Voice of Asia" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/Ayurveda-_Gut-brain-clip-art-585x384.jpg" href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">Ayurveda: A path of good health and long&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Medicare-Sr-585x390.jpg" href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">4 ways Medicare Part D is changing in&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/HEALTH_SR_-Alzheimers-and-Dementia-585x390.jpg" href="http://voiceofasia.news/alzheimers-and-dementia-the-10-warning-signs-you-need-to-know/" title="Alzheimer’s and Dementia:  the 10 warning signs you need to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/alzheimers-and-dementia-the-10-warning-signs-you-need-to-know/" title="Alzheimer’s and Dementia:  the 10 warning signs you need to know">Alzheimer’s and Dementia: the 10 warning signs you&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/SR_LIVING_-585x390.jpg" href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tips-for-seniors-to-ensure-a-healthy-fun-road-trip/" title="Tips for Seniors to ensure a healthy,  fun road trip">Tips for Seniors to ensure a healthy, fun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/HEALTH_DrTrinhIII-585x390.jpg" href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">Supportive Care on Hospice: The Kinder Way</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Strong-woman-e1570727780666-585x390.jpg" href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">3 things young women need to know that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/WORLD_Greta.jpg" href="http://voiceofasia.news/greta-thunberg-berates-leaders-as-un-climate-summit-falls-short/" title="Greta Thunberg berates leaders  as UN climate summit falls short">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/greta-thunberg-berates-leaders-as-un-climate-summit-falls-short/" title="Greta Thunberg berates leaders  as UN climate summit falls short">Greta Thunberg berates leaders as UN climate summit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/YOUTH_Pass-the-Mic-585x390.jpg" href="http://voiceofasia.news/pass-the-mic-brings-music-education-to-immigrant-youth/" title="Pass The Mic brings music education to immigrant youth">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pass-the-mic-brings-music-education-to-immigrant-youth/" title="Pass The Mic brings music education to immigrant youth">Pass The Mic brings music education to immigrant&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/Ayurveda-_Gut-brain-clip-art-585x384.jpg" href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-a-path-of-good-health-and-long-life/" title="Ayurveda: A path of good health and long life">Ayurveda: A path of good health and long&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Strong-woman-e1570727780666-585x390.jpg" href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-things-young-women-need-to-know-that-no-one-has-the-courage-to-tell-them/" title="3 things young women need to know that  no one has the courage to tell them">3 things young women need to know that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/YOUNG_Teen-Migranies-585x390.jpg" href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/does-your-child-or-teen-experience-migraines-what-to-know/" title="Does your child or teen experience migraines? What to know">Does your child or teen experience migraines? What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/HEALTH_Medicare-Sr-585x390.jpg" href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/4-ways-medicare-part-d-is-changing-in-2020/" title="4 ways Medicare Part D is changing in 2020">4 ways Medicare Part D is changing in&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP_Prayer-Vigil_Garcia-585x390.jpg" href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">Indian Americans pay glowing tributes to slain Deputy&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_World-Medical-logo-585x390.jpg" href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/" title="FBISD’s Medical Science Academy presents “Around the World of Medicine” career showcase, Oct. 26">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/" title="FBISD’s Medical Science Academy presents “Around the World of Medicine” career showcase, Oct. 26">FBISD’s Medical Science Academy presents “Around the World&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_Halloween-Town-585x390.png" href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/" title="Halloween Town coming to Sugar Land&#8217;s Constellation Field in 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/" title="Halloween Town coming to Sugar Land&#8217;s Constellation Field in 2019">Halloween Town coming to Sugar Land&#8217;s Constellation Field&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FB_Garage-signs-2-585x390.jpg" href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/" title="Leftover &#8216;garage sale&#8217; signs could  cost you $2,000">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/" title="Leftover &#8216;garage sale&#8217; signs could  cost you $2,000">Leftover &#8216;garage sale&#8217; signs could cost you $2,000</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SHRI-SITA-RAM_IN02.jpg" href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">Diwali Dussehra festival at Skeeters draws participants from&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/FP_Prayer-Vigil_Garcia-585x390.jpg" href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">Indian Americans pay glowing tributes to slain Deputy&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Peace-Walk-_Chakra-585x390.jpg" href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" title="Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights  for Peace and Walk for Peace">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" title="Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights  for Peace and Walk for Peace">Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-585x390.jpg" href="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" title="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/" title="Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee">Thousands attend Howdy Modi event, thanks to volunteers&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/fb-1-585x390.jpg" href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">Facebook extends fact-checking programme to 10 new African&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/boris-585x390.jpg" href="http://voiceofasia.news/britains-brexit-talks-with-eu-on-verge-of-collapse/" title="Britain&#8217;s Brexit talks with EU on verge of collapse">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/britains-brexit-talks-with-eu-on-verge-of-collapse/" title="Britain&#8217;s Brexit talks with EU on verge of collapse">Britain&#8217;s Brexit talks with EU on verge of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/germ-585x390.jpg" href="http://voiceofasia.news/germany-holds-syrian-crash-truck-hijacker-for-attempted-murder/" title="Germany holds Syrian crash truck hijacker for attempted murder">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/germany-holds-syrian-crash-truck-hijacker-for-attempted-murder/" title="Germany holds Syrian crash truck hijacker for attempted murder">Germany holds Syrian crash truck hijacker for attempted&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/brexit-585x390.jpg" href="http://voiceofasia.news/eu-says-britain-needs-new-plan-as-brexit-clock-runs-out/" title="EU says Britain needs new plan as Brexit clock runs out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/eu-says-britain-needs-new-plan-as-brexit-clock-runs-out/" title="EU says Britain needs new plan as Brexit clock runs out">EU says Britain needs new plan as Brexit&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/gul-585x390.jpg" href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">Two Giuliani clients arrested on campaign finance charges:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/al-585x390.jpg" href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">Trump confirms Al-Qaeda bombmaker killed two years ago</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/carter-585x390.jpg" href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">Carter&#8217;s advice for Trump? Tweet less</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/truu-585x383.jpg" href="http://voiceofasia.news/trump-us-going-into-middle-east-was-worst-decision-ever/" title="Trump: US going into Middle East was &#8216;worst decision ever&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-us-going-into-middle-east-was-worst-decision-ever/" title="Trump: US going into Middle East was &#8216;worst decision ever&#8217;">Trump: US going into Middle East was &#8216;worst&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/india-585x390.jpg" href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tourists-to-be-welcomed-back-to-indian-kashmir-governor/" title="Tourists to be welcomed back to Indian Kashmir: governor">Tourists to be welcomed back to Indian Kashmir:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/pak-585x390.jpg" href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-pakistan-nuclear-war-could-kill-100-million/" title="India-Pakistan nuclear war could kill 100 million">India-Pakistan nuclear war could kill 100 million</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/ama-585x390.jpg" href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/amazon-bets-big-on-india-with-mega-office/" title="Amazon bets big on India with mega-office">Amazon bets big on India with mega-office</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/09/indiaaa-1-585x390.jpg" href="http://voiceofasia.news/indian-worshippers-bid-adieu-to-elephant-god/" title="Indian worshippers bid adieu to elephant god">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-worshippers-bid-adieu-to-elephant-god/" title="Indian worshippers bid adieu to elephant god">Indian worshippers bid adieu to elephant god</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/gul-585x390.jpg" href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal">Two Giuliani clients arrested on campaign finance charges:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/al-585x390.jpg" href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago">Trump confirms Al-Qaeda bombmaker killed two years ago</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/fb-1-585x390.jpg" href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/facebook-extends-fact-checking-programme-to-10-new-african-states/" title="Facebook extends fact-checking programme to 10 new African states">Facebook extends fact-checking programme to 10 new African&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/carter-585x390.jpg" href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/carters-advice-for-trump-tweet-less/" title="Carter&#8217;s advice for Trump? Tweet less">Carter&#8217;s advice for Trump? Tweet less</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul>
					
					

																
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="http://voiceofasia.news/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-13158" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://voiceofasia.news/category/community/"  rel="category tag">COMMUNITY</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Thousands attend Howdy Modi event, thanks to volunteers of Bus Transportation &#038; Logistics Committee</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://voiceofasia.news/author/voanews5140/">Voiceasia</a></span>
			<time class="entry-date published" datetime="2019-10-10T12:44:54-05:00">October 10, 2019</time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2019-10-10T12:44:54-05:00">October 10, 2019</time></span>
											</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_13159" style="width: 442px" class="wp-caption alignleft"><img class="wp-image-13159" src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-1024x768.jpg" alt="" width="432" height="324" srcset="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-1024x768.jpg 1024w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-300x225.jpg 300w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-768x576.jpg 768w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-1170x878.jpg 1170w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_commuters-585x439.jpg 585w" sizes="(max-width: 432px) 100vw, 432px" /><p class="wp-caption-text">Commuters to the Howdy Modi event arrive by the hundreds at the designated area.</p></div>
<p><em>&#8220;Individual commitment to a group effort&#8211;that is what makes a teamwork, a company work, a society work, a civilization work.&#8221; &#8211;Vince Lombardi</em></p>
<p><em>by</em> Bangar Reddy<br />
Two world champions of democracy, President Donald Trump and Prime Minister of India, Narendra Modi, together made history on Sunday, September 22, 2019 when they appeared before an astounding gathering of 50,000 Indian Americans at the NRG stadium in Houston. The event billed as “Howdy Modi!” was hosted by Texas India Forum to facilitate stronger ties trade between the two nations and Texas was chosen for its significance as the energy hub, and more importantly its diversity.<br />
Much has been shown and relayed to the world on the success of “Howdy Modi!”, but the story isn’t complete without acknowledging the task force that put it together. One such was the Bus and Logistics Committee, spearheading the transportation of hundreds and thousands of commuters to the NRG Stadium on that day. With the single objective to provide superior experience to the bus riders while making Howdy Modi Community Summit a memorable event in their lifetime, Event Chair, Jugal Malani called on key organizers: Ramesh Shah, Swatantra Jain, Sharad Amin and Bangar Reddy to discuss the transportation and logistics needs. Without wasting time, the team began crunching numbers on how many people were in actual need of bus transportation, from which location, and by what time on the event day. Also, important was to know how many would drive on their own to NRG stadium. Any miscalculation or misrepresentation of logistics would have made it impossible for thousands of people who wanted to witness the historic moment from the very beginning.</p>
<div id="attachment_13160" style="width: 441px" class="wp-caption alignleft"><img class=" wp-image-13160" src="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-1024x768.jpg" alt="" width="431" height="323" srcset="http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-1024x768.jpg 1024w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-300x225.jpg 300w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-768x576.jpg 768w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-1170x878.jpg 1170w, http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Bus-Service-for-Howdy-modi-event_organizers-585x439.jpg 585w" sizes="(max-width: 431px) 100vw, 431px" /><p class="wp-caption-text">Committee members of the Bus Transport and Logistics Committee led by Bangar Reddy (center).</p></div>
<p>“What we knew when we started planning was our intentions and commitment that our team wanted to do it no matter what it takes us to do it,” expressed Bangar Reddy, team lead for Bus Transport and Logistics Committee.<br />
The magnitude of the event was beginning to dawn as bus riders from every corner of the Greater Houston as well as out of Houston started arriving and had to be taken to the NRG Stadium by 8:30 AM sharp. Any delays would have had a domino effect and seriously impacted the flow of transport. It was sheer spirit of volunteerism that made it seamless to transport approximately 8000 from Greater Houston and nearly 2000 others attending from outside of Houston, to the NRG Stadium on the day of the event.<br />
“We are grateful to the support and kindheartedness of volunteers who did wonderful job in action,” said Ramesh Shah, one of the key organizers of the event.<br />
This effort also involved meticulous planning and implementation by the transportation and logistics team consisting of 200 plus volunteers transporting thousands of people within an hour and half. Tremendous effort went into working with multiple agencies including City of Houston officials, NRG parking staff, partnering organizations, other working committees, Bus Transportation Company, schools and local security officials from the different areas. Safety of the riders was of utmost priority for the organizers, especially mindful of the protesters outside who planned to disrupt the transportation locations and corridors leading to NRG stadium. “What we accomplished in the midst of protests is remarkable and unthinkable few weeks ago,” remarked Mr. Swatantra Jain who has been the advisor for the team.<br />
On arrival, the parking team helped with transporting seniors in golf carts from the parking location to the stadium entrance. “Hats off and kudos to the team, job well done,” praised Event Chair, Jugal Malani, whose constant encouragement and support boosted the team.<br />
George Pickard of GETZ Transport solutions was astonished at the how the team managed in such a short time. “You have successfully completed at a level that ‘full time” groups take more than a year in planning the same,” he said.<br />
The whole experience was rewarding for the team as the commuters applauding the efforts and shared their experience with the media channels. Hundreds of calls were received, mostly from the commuters, thanking the organizers for the comfort and care they have received at the bus boarding locations.<br />
In turn, the Bus Transport and Logistics Committee would like to thank the Texas India Forum senior executive leadership for giving me the opportunity to serve. Special thanks to Anand Shah, and Roopal Shah for assisting in communications and notifications on clear directions and road closures and India web team for helping with IT tasks. Heartfelt thanks extended to: Nirmalya Roy, Nikunj Pathak, Indira Nimmalagadda and Nikita Khambe, Santosh Mahoorkar, Durga Prasad Seloj, Jigar Panchal, and Bharat Patel. A big thank you to Dr. Siddeshwar Gubba for working with FBISD Sheriff department on security, Bus Contractor George Pickard, GETz corporation and his well experienced staff, the City of Houston security team and NRG Park officials for helping with overall location logistics with road closures, onsite volunteers coordinating driving golf carts for senior citizens and the needy, our partnering organizations for being an integral part of planning providing the venue for car parking and bus boarding resources, other working committees e.g. volunteering coordination team, registration team, venue logistics team, students and youth organizing team, supplies and other teams working hand in hand.<br />
It was proud moment to be part of an history making and thanks Prime Minister Narendra Modi in articulating India’s pride and partnership in shaping India-US bilateral relationship for the global peace and prosperity. Together we proved Houston Strong!</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://voiceofasia.news/tag/bangar-reddy/" rel="tag">Bangar Reddy</a><a href="http://voiceofasia.news/tag/bus-transport-committee/" rel="tag">Bus Transport Committee</a><a href="http://voiceofasia.news/tag/howdy-modi/" rel="tag">Howdy Modi</a><a href="http://voiceofasia.news/tag/narendra-modi/" rel="tag">NARENDRA MODI</a><a href="http://voiceofasia.news/tag/president-donald-trump/" rel="tag">President Donald Trump</a><a href="http://voiceofasia.news/tag/voice-of-asia/" rel="tag">Voice of Asia</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="13158" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Thousands%20attend%20Howdy%20Modi%20event%2C%20thanks%20to%20volunteers%20of%20Bus%20Transportation%20%26%20Logistics%20Committee%20-%20http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Thousands%20attend%20Howdy%20Modi%20event%2C%20thanks%20to%20volunteers%20of%20Bus%20Transportation%20%26%20Logistics%20Committee %0A%0A http%3A%2F%2Fvoiceofasia.news%2Fthousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a target="_blank" rel="nofollow" href="mailto:?subject=Thousands%20attend%20Howdy%20Modi%20event,%20thanks%20to%20volunteers%20of%20Bus%20Transportation%20&#038;%20Logistics%20Committee&#038;BODY=http://voiceofasia.news/thousands-attend-howdy-modi-event-thanks-to-volunteers-of-bus-transportation-logistics-committee/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
		
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="http://voiceofasia.news/new-hope-for-kidney-patients-in-the-horizon-bionic-kidney/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/12/COLUMN_Banerjee-e1545935882215-150x150.jpg');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://voiceofasia.news/new-hope-for-kidney-patients-in-the-horizon-bionic-kidney/">
					<div class="pagi-text">
						<h5 class="prev-title">New hope for kidney patients in the horizon: Bionic kidney</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Peace-Walk-_Chakra-150x150.jpg');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/">
					<div class="pagi-text">
						<h5 class="next-title">Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights for Peace and Walk for Peace</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/SHRI-SITA-RAM_IN02.jpg');" href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/">Diwali Dussehra festival at Skeeters draws participants from...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T14:12:07-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/FP_Prayer-Vigil_Garcia-585x390.jpg');" href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/" title="Indian Americans pay glowing tributes to slain Deputy Dhaliwal">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/indian-americans-pay-glowing-tributes-to-slain-deputy-dhaliwal/">Indian Americans pay glowing tributes to slain Deputy...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:54:07-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Peace-Walk-_Chakra-585x390.jpg');" href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/" title="Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights  for Peace and Walk for Peace">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/mahatma-gandhi-sesquicentennial-celebrated-as-1000-lights-for-peace-and-walk-for-peace/">Mahatma Gandhi Sesquicentennial celebrated as 1000 Lights for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:47:31-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/COMM_VSGH-Durga-Puja-_priests-585x390.jpg');" href="http://voiceofasia.news/devipaksha-started-with-houstons-first-durga-puja-at-vedanta-society/" title="Devipaksha started with Houston’s first Durga Puja at Vedanta Society">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/devipaksha-started-with-houstons-first-durga-puja-at-vedanta-society/">Devipaksha started with Houston’s first Durga Puja at...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:38:22-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/DIASPORA_-IFFH-Sutapa-Ghosh-receiving-proc-585x390.jpg');" href="http://voiceofasia.news/eleventh-indian-film-festival-of-houston-a-cinematic-success/" title="Eleventh Indian Film Festival of Houston &#8211; A cinematic success">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/eleventh-indian-film-festival-of-houston-a-cinematic-success/">Eleventh Indian Film Festival of Houston &#8211; A...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:34:53-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/COMM_Vande-Matram.jpg');" href="http://voiceofasia.news/3rd-vande-mataram-loud-out-contest-to-be-held-by-swami-dayanand-education-foundation/" title="3rd Vande Mataram &#8220;Loud Out Contest&#8221; to be held by Swami Dayanand Education Foundation">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/3rd-vande-mataram-loud-out-contest-to-be-held-by-swami-dayanand-education-foundation/">3rd Vande Mataram &#8220;Loud Out Contest&#8221; to be...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:29:24-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/FB_World-Medical-logo-585x390.jpg');" href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/" title="FBISD’s Medical Science Academy presents “Around the World of Medicine” career showcase, Oct. 26">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/fbisds-medical-science-academy-presents-around-the-world-of-medicine-career-showcase-oct-26/">FBISD’s Medical Science Academy presents “Around the World...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:26:37-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/FB_Halloween-Town-585x390.png');" href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/" title="Halloween Town coming to Sugar Land&#8217;s Constellation Field in 2019">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/halloween-town-coming-to-sugar-lands-constellation-field-in-2019/">Halloween Town coming to Sugar Land&#8217;s Constellation Field...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:24:29-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/FB_Garage-signs-2-585x390.jpg');" href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/" title="Leftover &#8216;garage sale&#8217; signs could  cost you $2,000">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/leftover-garage-sale-signs-could-cost-you-2000/">Leftover &#8216;garage sale&#8217; signs could cost you $2,000</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-10T12:22:47-05:00">October 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/10/FP_Dhaliwal-_AFP-585x390.jpg');" href="http://voiceofasia.news/texas-bids-a-heros-farewell-to-fallen-deputy-sandeep-dhaliwal/" title="Texas bids a hero’s farewell to fallen Deputy Sandeep Dhaliwal">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/texas-bids-a-heros-farewell-to-fallen-deputy-sandeep-dhaliwal/">Texas bids a hero’s farewell to fallen Deputy...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-03T15:14:24-05:00">October 3, 2019</time></span>
									</div>
		</div></div>		
		
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">FRESH PRODUCE MORE AFFORDABLE AT HOUSTON</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-13158-1" loop="1" preload="none" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YucU63-0j-I&#038;_=1" /><a href="https://www.youtube.com/watch?v=YucU63-0j-I">https://www.youtube.com/watch?v=YucU63-0j-I</a></video></div></aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADVERTISEMENT</span></h4>			<div class="textwidget"><div id="attachment_11513" style="width: 350px" class="wp-caption alignleft"><a href="https://moodychristmasshow.com/"><img class="size-full wp-image-11513" src="http://voiceofasia.news/wp-content/uploads/2019/07/MGH-CIRQUE-JOYEUX19-340X340-for-Online.jpg" alt="" width="340" height="340" /></a><p class="wp-caption-text">Moody Gardens Show</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mceTemp"></div>
<p><img class="aligncenter size-full wp-image-3228" src="http://voiceofasia.news/wp-content/uploads/2018/09/340X200-AdvertiseHere.jpg" alt="" width="340" height="200" /></p>
<p><a href="http://bit.ly/2yb8xHV"><img class="aligncenter wp-image-12072 size-medium" src="http://voiceofasia.news/wp-content/uploads/2019/08/TTF19-full_program-media_ad-336x280-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>

<div class="container penci-google-adsense penci-google-adsense-footer"><script data-oio-zone="type=banner&zone=15&align=center&refresh=2">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/zones.js");
</script> </div>
		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Voice of Asia</span></h4>			<div class="textwidget"><p><img class="size-medium wp-image-3464 alignnone" src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewsfooterlogo-1-300x60.png" alt="" width="300" height="60" /></p>
<p><strong>Voice of Asia Newsweekly</strong> has been based in Houston for 30 years, since 1987. We reach Asian American and South Asian families in Houston and surrounding cities in Texas. We print 10,000 copies weekly and reach 150 locations across five counties: <strong>Fort Bend, Harris, Brazoria, Galveston and Montgomery.</strong><br />
&nbsp;</p>
<hr />
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6267" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/fb-263x175.jpg" href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" title="Record number of Asian Americans on the November ballot"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" rel="bookmark" title="Record number of Asian Americans on the November ballot">
											Record number of Asian Americans on the November ballot										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-11-01T11:22:14-05:00">November 1, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/12/COMM_World-Malayalee-Council_KP-George-e1544824178169-263x175.jpg" href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" rel="bookmark" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night">
											World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-12-13T15:56:20-05:00">December 13, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art-263x175.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" rel="bookmark" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
											Vincent van Gogh: His Life in Art -Through June 27, 2019										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-13T16:09:45-05:00">May 13, 2019</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-9157" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/gul-263x175.jpg" href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" title="Two Giuliani clients arrested on campaign finance charges: Journal"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/two-giuliani-clients-arrested-on-campaign-finance-charges-journal/" rel="bookmark" title="Two Giuliani clients arrested on campaign finance charges: Journal">
											Two Giuliani clients arrested on campaign finance charges: Journal										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-10T17:03:49-05:00">October 10, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/al-263x175.jpg" href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" title="Trump confirms Al-Qaeda bombmaker killed two years ago"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/trump-confirms-al-qaeda-bombmaker-killed-two-years-ago/" rel="bookmark" title="Trump confirms Al-Qaeda bombmaker killed two years ago">
											Trump confirms Al-Qaeda bombmaker killed two years ago										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-10T17:02:02-05:00">October 10, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/SHRI-SITA-RAM_IN02-263x175.jpg" href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/diwali-dussehra-festival-at-skeeters-draws-participants-from-15-countries-on-oct-19/" rel="bookmark" title="Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19">
											Diwali Dussehra festival at Skeeters draws participants from 15 countries on Oct 19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-10T14:12:07-05:00">October 10, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																			<li><a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																<li><a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2019 • Voice of Asia. All Right Reserved. <a href="http://www.voiceofasia.news" target="_blank" rel="noopener">voiceofasia.news</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
					<a class="penci-gdrd-show" href="#">Privacy &amp; Cookies Policy</a>
			</div>

<link rel='stylesheet' id='mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.11' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofasia.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"1082978a3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"1082978a3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"1082978a3f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124838577-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date()); gtag('config', 'UA-124838577-1');
</script>

</body>
</html>