<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png">
		<link rel="alternate" type="application/rss+xml" title="Voice of Asia RSS Feed" href="http://voiceofasia.news/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Voice of Asia Atom Feed" href="http://voiceofasia.news/feed/atom/" />
	<link rel="pingback" href="http://voiceofasia.news/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://voiceofasia.news/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Russia and China blast US missile test - Voice of Asia</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasia.news/russia-and-china-blast-us-missile-test/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia and China blast US missile test - Voice of Asia" />
<meta property="og:description" content="Moscow (AFP) &#8211; Russia and China warned Tuesday that a new US missile test&hellip;" />
<meta property="og:url" content="http://voiceofasia.news/russia-and-china-blast-us-missile-test/" />
<meta property="og:site_name" content="Voice of Asia" />
<meta property="article:tag" content="Moscow" />
<meta property="article:tag" content="US missile test" />
<meta property="article:section" content="GLOBAL" />
<meta property="article:published_time" content="2019-08-20T16:04:59+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/VoiceofAsiaNews" />
<meta property="og:image" content="http://voiceofasia.news/wp-content/uploads/2019/08/usaaa.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Moscow (AFP) &#8211; Russia and China warned Tuesday that a new US missile test&hellip;" />
<meta name="twitter:title" content="Russia and China blast US missile test - Voice of Asia" />
<meta name="twitter:image" content="http://voiceofasia.news/wp-content/uploads/2019/08/usaaa.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://voiceofasia.news/#website","url":"http://voiceofasia.news/","name":"Voice of Asia","potentialAction":{"@type":"SearchAction","target":"http://voiceofasia.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://voiceofasia.news/russia-and-china-blast-us-missile-test/#primaryimage","url":"http://voiceofasia.news/wp-content/uploads/2019/08/usaaa.jpg","width":768,"height":432},{"@type":"WebPage","@id":"http://voiceofasia.news/russia-and-china-blast-us-missile-test/#webpage","url":"http://voiceofasia.news/russia-and-china-blast-us-missile-test/","inLanguage":"en-US","name":"Russia and China blast US missile test - Voice of Asia","isPartOf":{"@id":"http://voiceofasia.news/#website"},"primaryImageOfPage":{"@id":"http://voiceofasia.news/russia-and-china-blast-us-missile-test/#primaryimage"},"datePublished":"2019-08-20T16:04:59+00:00","dateModified":"2019-08-20T16:04:59+00:00","author":{"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331"}},{"@type":["Person"],"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331","name":"Voiceasia","image":{"@type":"ImageObject","@id":"http://voiceofasia.news/#authorlogo","url":"http://2.gravatar.com/avatar/5fc7f03a6b67cdec7d1fbf325e8befdb?s=96&d=mm&r=g","caption":"Voiceasia"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Feed" href="http://voiceofasia.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Comments Feed" href="http://voiceofasia.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofasia.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://voiceofasia.news/wp-content/themes/soledad/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CImprima%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://voiceofasia.news/wp-content/themes/soledad-child/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://voiceofasia.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasia.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasia.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://voiceofasia.news/?p=12231' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Frussia-and-china-blast-us-missile-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Frussia-and-china-blast-us-missile-test%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e6244bbac606de26247059722517b3c5"; </script>

<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- GOOGLE ADSENSE-->
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-3718755478430725",
enable_page_level_ads: true
});
</script>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2018\/11\/voanewslogo.png"
    },
    "url": "http:\/\/voiceofasia.news\/",
    "name": "Voice of Asia",
    "description": "The Largest Asian-American Newsweekly In Texas -713-774-5140"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Voice of Asia",
    "alternateName": "The Largest Asian-American Newsweekly In Texas -713-774-5140",
    "url": "http:\/\/voiceofasia.news\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Russia and China blast US missile test",
    "description": "",
    "datePublished": "2019-08-20",
    "datemodified": "2019-08-20",
    "mainEntityOfPage": "http:\/\/voiceofasia.news\/russia-and-china-blast-us-missile-test\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/08\/usaaa.jpg",
        "width": 768,
        "height": 432
    },
    "publisher": {
        "@type": "Organization",
        "name": "Voice of Asia",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2018\/11\/voanewslogo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Voiceasia",
        "name": "Voiceasia"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/voiceofasia.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/news\/",
                "name": "NEWS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/news\/global\/",
                "name": "GLOBAL"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/russia-and-china-blast-us-missile-test\/",
                "name": "Russia and China blast US missile test"
            }
        }
    ]
}</script><link rel="stylesheet" href="http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/images/style/output.css?262" type="text/css" />
</head>

<body class="post-template-default single single-post postid-12231 single-format-standard ctct-soledad penci-body-boxed">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://voiceofasia.news"><img class="penci-lazy" src="http://voiceofasia.news/wp-content/themes/soledad/images/penci-holder.png" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewslogo-mobile.jpg" alt="Voice of Asia" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-2875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Ayurveda-article-2-balance-585x390.jpg" href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">Ayurveda for All</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/SENIOR-LIVING_sharing-caregiving-responsibilities-inline-585x390.jpg" href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">How to share caregiving responsibilities with family members</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Houston-Ayurveda-article_Shirodhara.jpg" href="http://voiceofasia.news/understanding-ayurveda/" title="Understanding Ayurveda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/understanding-ayurveda/" title="Understanding Ayurveda">Understanding Ayurveda</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Keto-diet-plate-585x390.jpg" href="http://voiceofasia.news/the-ketogenic-diet-promises-promises/" title="The Ketogenic Diet: Promises, Promises">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-ketogenic-diet-promises-promises/" title="The Ketogenic Diet: Promises, Promises">The Ketogenic Diet: Promises, Promises</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/HEALTH_DrTrinhIII-585x390.jpg" href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">Supportive Care on Hospice: The Kinder Way</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Back-to-school-585x390.jpg" href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">3 ways to save time and money on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_AaronRasmussen-585x390.jpeg" href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">MasterClass founder launching online college credit courses, failures&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Entreprenuers-585x390.jpg" href="http://voiceofasia.news/challenging-fears-six-worries-young-entrepreneurs-faced-when-first-starting-out/" title="Challenging fears: Six worries young entrepreneurs faced when first starting out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/challenging-fears-six-worries-young-entrepreneurs-faced-when-first-starting-out/" title="Challenging fears: Six worries young entrepreneurs faced when first starting out">Challenging fears: Six worries young entrepreneurs faced when&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Hi-Speed-internet-585x390.jpg" href="http://voiceofasia.news/high-speed-internet-access-critical-for-students-and-job-seekers/" title="High-speed internet access critical for students and job seekers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/high-speed-internet-access-critical-for-students-and-job-seekers/" title="High-speed internet access critical for students and job seekers">High-speed internet access critical for students and job&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Ayurveda-article-2-balance-585x390.jpg" href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">Ayurveda for All</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/SENIOR-LIVING_sharing-caregiving-responsibilities-inline-585x390.jpg" href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">How to share caregiving responsibilities with family members</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Back-to-school-585x390.jpg" href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">3 ways to save time and money on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_AaronRasmussen-585x390.jpeg" href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">MasterClass founder launching online college credit courses, failures&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/gal-585x390.jpg" href="http://voiceofasia.news/hurricane-alicia-slammed-texas-36-years-ago-this-week/" title="Hurricane Alicia slammed Texas 36 years ago this week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hurricane-alicia-slammed-texas-36-years-ago-this-week/" title="Hurricane Alicia slammed Texas 36 years ago this week">Hurricane Alicia slammed Texas 36 years ago this&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_Katy_back-to-school-gun-sale-rotated-585x390.jpg" href="http://voiceofasia.news/a-gun-range-in-katy-advertised-a-back-to-school-firearms-sale/" title="A gun range in Katy advertised a &#8216;back-to-school&#8217; firearms sale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-gun-range-in-katy-advertised-a-back-to-school-firearms-sale/" title="A gun range in Katy advertised a &#8216;back-to-school&#8217; firearms sale">A gun range in Katy advertised a &#8216;back-to-school&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_FBCounty-Faire-585x390.jpg" href="http://voiceofasia.news/get-mutton-bustin-at-fort-bend-county-fair-this-fall/" title="Get mutton bustin&#8217; at Fort Bend  County Fair this fall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/get-mutton-bustin-at-fort-bend-county-fair-this-fall/" title="Get mutton bustin&#8217; at Fort Bend  County Fair this fall">Get mutton bustin&#8217; at Fort Bend County Fair&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_-Murder-Sheldon-Magee-455x390.jpg" href="http://voiceofasia.news/houston-man-charged-with-murder-attempted-murder-of-peace-officer/" title="Houston man charged with murder, attempted murder of Peace Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/houston-man-charged-with-murder-attempted-murder-of-peace-officer/" title="Houston man charged with murder, attempted murder of Peace Officer">Houston man charged with murder, attempted murder of&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/COMM_MeeraRanganatha-1-585x336.jpg" href="http://voiceofasia.news/devotional-dedication-to-lord-krishna-by-meera-krishnan-at-her-debut-dance-performance/" title="Devotional dedication to Lord Krishna by Meera Krishnan at her Debut dance performance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/devotional-dedication-to-lord-krishna-by-meera-krishnan-at-her-debut-dance-performance/" title="Devotional dedication to Lord Krishna by Meera Krishnan at her Debut dance performance">Devotional dedication to Lord Krishna by Meera Krishnan&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/COMM_India-House-I-Day-585x390.jpg" href="http://voiceofasia.news/india-house-celebrates-indias-73rd-independence-day/" title="India House celebrates India&#8217;s 73rd Independence Day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-house-celebrates-indias-73rd-independence-day/" title="India House celebrates India&#8217;s 73rd Independence Day">India House celebrates India&#8217;s 73rd Independence Day</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/07/DIASPORA_Modi-585x390.jpg" href="http://voiceofasia.news/historic-response-to-howdy-modi-in-texas/" title="Historic response to “Howdy, Modi!” in Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/historic-response-to-howdy-modi-in-texas/" title="Historic response to “Howdy, Modi!” in Texas">Historic response to “Howdy, Modi!” in Texas</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/russ-1-585x390.jpg" href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">Russia launches floating nuclear reactor in Arctic despite&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/syria-585x390.jpg" href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">Syria regime forces surround Turkish army post: monitor</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/macron-585x390.jpg" href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/" title="Macron backs further Brexit talks as Johnson visits">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/" title="Macron backs further Brexit talks as Johnson visits">Macron backs further Brexit talks as Johnson visits</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/tred-585x390.jpg" href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/" title="Beijing hits back after Trudeau vows to stand up to China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/" title="Beijing hits back after Trudeau vows to stand up to China">Beijing hits back after Trudeau vows to stand&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/trump-585x390.jpg" href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">Trump takes aim at automakers that ignored his&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/dollar-585x390.jpg" href="http://voiceofasia.news/us-charges-80-in-internet-fraud-and-money-laundering-scheme/" title="US charges 80 in internet fraud and money laundering scheme">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-charges-80-in-internet-fraud-and-money-laundering-scheme/" title="US charges 80 in internet fraud and money laundering scheme">US charges 80 in internet fraud and money&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/earth-585x390.jpg" href="http://voiceofasia.news/new-images-from-asteroid-probe-offer-clues-on-planet-formation/" title="New images from asteroid probe offer clues on planet formation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/new-images-from-asteroid-probe-offer-clues-on-planet-formation/" title="New images from asteroid probe offer clues on planet formation">New images from asteroid probe offer clues on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/jer-585x390.jpg" href="http://voiceofasia.news/india-look-to-dominate-west-indies-in-first-test/" title="India look to dominate West Indies in first Test">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-look-to-dominate-west-indies-in-first-test/" title="India look to dominate West Indies in first Test">India look to dominate West Indies in first&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/chand-585x390.jpg" href="http://voiceofasia.news/indias-moon-probe-enters-lunar-orbit/" title="India&#8217;s Moon probe enters lunar orbit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indias-moon-probe-enters-lunar-orbit/" title="India&#8217;s Moon probe enters lunar orbit">India&#8217;s Moon probe enters lunar orbit</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/kash-1-585x390.jpg" href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/" title="Teens swept up in night raids in Kashmir clampdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/" title="Teens swept up in night raids in Kashmir clampdown">Teens swept up in night raids in Kashmir&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/kash-585x390.jpg" href="http://voiceofasia.news/empty-classrooms-as-some-schools-re-open-in-indian-kashmir/" title="Empty classrooms as some schools re-open in Indian Kashmir">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/empty-classrooms-as-some-schools-re-open-in-indian-kashmir/" title="Empty classrooms as some schools re-open in Indian Kashmir">Empty classrooms as some schools re-open in Indian&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/russ-1-585x390.jpg" href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">Russia launches floating nuclear reactor in Arctic despite&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/syria-585x390.jpg" href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">Syria regime forces surround Turkish army post: monitor</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/trump-585x390.jpg" href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">Trump takes aim at automakers that ignored his&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/EVENTS_Janmastami-585x390.jpg" href="http://voiceofasia.news/12354-2/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/12354-2/" title=""></a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-bar-menu" class="penci-topbar-menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://voiceofasia.news/about/">ABOUT US</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432"><a href="http://voiceofasia.news/advertise/">ADVERTISE</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a href="http://voiceofasia.news/submit-your-news/">SUBMIT YOUR NEWS</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1532"><a href="http://voiceofasia.news/classified/">CLASSIFIED</a>
<ul class="sub-menu">
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1938"><a href="http://voiceofasia.news/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="http://voiceofasia.news/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="#">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="http://voiceofasia.news/distribution/">DISTRIBUTION</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://voiceofasia.news/contact-us/">CONTACT US</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a target="_blank" href="https://issuu.com/voiceofasia">E-PAPER ARCHIVES</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6250"><a href="http://voiceofasia.news/useful-links/">HELPUL LINKS</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="http://voiceofasia.news"><img src="http://voiceofasia.news/wp-content/uploads/2018/11/voanewslogo.png" alt="Voice of Asia" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Ayurveda-article-2-balance-585x390.jpg" href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">Ayurveda for All</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/SENIOR-LIVING_sharing-caregiving-responsibilities-inline-585x390.jpg" href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">How to share caregiving responsibilities with family members</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Houston-Ayurveda-article_Shirodhara.jpg" href="http://voiceofasia.news/understanding-ayurveda/" title="Understanding Ayurveda">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/understanding-ayurveda/" title="Understanding Ayurveda">Understanding Ayurveda</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Keto-diet-plate-585x390.jpg" href="http://voiceofasia.news/the-ketogenic-diet-promises-promises/" title="The Ketogenic Diet: Promises, Promises">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-ketogenic-diet-promises-promises/" title="The Ketogenic Diet: Promises, Promises">The Ketogenic Diet: Promises, Promises</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/HEALTH_DrTrinhIII-585x390.jpg" href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/supportive-care-on-hospice-the-kinder-way/" title="Supportive Care on Hospice: The Kinder Way">Supportive Care on Hospice: The Kinder Way</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Back-to-school-585x390.jpg" href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">3 ways to save time and money on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_AaronRasmussen-585x390.jpeg" href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">MasterClass founder launching online college credit courses, failures&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Entreprenuers-585x390.jpg" href="http://voiceofasia.news/challenging-fears-six-worries-young-entrepreneurs-faced-when-first-starting-out/" title="Challenging fears: Six worries young entrepreneurs faced when first starting out">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/challenging-fears-six-worries-young-entrepreneurs-faced-when-first-starting-out/" title="Challenging fears: Six worries young entrepreneurs faced when first starting out">Challenging fears: Six worries young entrepreneurs faced when&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Hi-Speed-internet-585x390.jpg" href="http://voiceofasia.news/high-speed-internet-access-critical-for-students-and-job-seekers/" title="High-speed internet access critical for students and job seekers">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/high-speed-internet-access-critical-for-students-and-job-seekers/" title="High-speed internet access critical for students and job seekers">High-speed internet access critical for students and job&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Ayurveda-article-2-balance-585x390.jpg" href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/ayurveda-for-all/" title="Ayurveda for All">Ayurveda for All</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/SENIOR-LIVING_sharing-caregiving-responsibilities-inline-585x390.jpg" href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-share-caregiving-responsibilities-with-family-members/" title="How to share caregiving responsibilities with family members">How to share caregiving responsibilities with family members</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_Back-to-school-585x390.jpg" href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/3-ways-to-save-time-and-money-on-back-to-school-shopping/" title="3 ways to save time and money on Back-to-School shopping">3 ways to save time and money on&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/YOUNG_AaronRasmussen-585x390.jpeg" href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/masterclass-founder-launching-online-college-credit-courses-failures-get-a-refund/" title="MasterClass founder launching online college credit courses, failures get a refund">MasterClass founder launching online college credit courses, failures&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/gal-585x390.jpg" href="http://voiceofasia.news/hurricane-alicia-slammed-texas-36-years-ago-this-week/" title="Hurricane Alicia slammed Texas 36 years ago this week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hurricane-alicia-slammed-texas-36-years-ago-this-week/" title="Hurricane Alicia slammed Texas 36 years ago this week">Hurricane Alicia slammed Texas 36 years ago this&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_Katy_back-to-school-gun-sale-rotated-585x390.jpg" href="http://voiceofasia.news/a-gun-range-in-katy-advertised-a-back-to-school-firearms-sale/" title="A gun range in Katy advertised a &#8216;back-to-school&#8217; firearms sale">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-gun-range-in-katy-advertised-a-back-to-school-firearms-sale/" title="A gun range in Katy advertised a &#8216;back-to-school&#8217; firearms sale">A gun range in Katy advertised a &#8216;back-to-school&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_FBCounty-Faire-585x390.jpg" href="http://voiceofasia.news/get-mutton-bustin-at-fort-bend-county-fair-this-fall/" title="Get mutton bustin&#8217; at Fort Bend  County Fair this fall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/get-mutton-bustin-at-fort-bend-county-fair-this-fall/" title="Get mutton bustin&#8217; at Fort Bend  County Fair this fall">Get mutton bustin&#8217; at Fort Bend County Fair&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/FB_-Murder-Sheldon-Magee-455x390.jpg" href="http://voiceofasia.news/houston-man-charged-with-murder-attempted-murder-of-peace-officer/" title="Houston man charged with murder, attempted murder of Peace Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/houston-man-charged-with-murder-attempted-murder-of-peace-officer/" title="Houston man charged with murder, attempted murder of Peace Officer">Houston man charged with murder, attempted murder of&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/COMM_MeeraRanganatha-1-585x336.jpg" href="http://voiceofasia.news/devotional-dedication-to-lord-krishna-by-meera-krishnan-at-her-debut-dance-performance/" title="Devotional dedication to Lord Krishna by Meera Krishnan at her Debut dance performance">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/devotional-dedication-to-lord-krishna-by-meera-krishnan-at-her-debut-dance-performance/" title="Devotional dedication to Lord Krishna by Meera Krishnan at her Debut dance performance">Devotional dedication to Lord Krishna by Meera Krishnan&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/COMM_India-House-I-Day-585x390.jpg" href="http://voiceofasia.news/india-house-celebrates-indias-73rd-independence-day/" title="India House celebrates India&#8217;s 73rd Independence Day">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-house-celebrates-indias-73rd-independence-day/" title="India House celebrates India&#8217;s 73rd Independence Day">India House celebrates India&#8217;s 73rd Independence Day</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/07/DIASPORA_Modi-585x390.jpg" href="http://voiceofasia.news/historic-response-to-howdy-modi-in-texas/" title="Historic response to “Howdy, Modi!” in Texas">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/historic-response-to-howdy-modi-in-texas/" title="Historic response to “Howdy, Modi!” in Texas">Historic response to “Howdy, Modi!” in Texas</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/russ-1-585x390.jpg" href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">Russia launches floating nuclear reactor in Arctic despite&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/syria-585x390.jpg" href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">Syria regime forces surround Turkish army post: monitor</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/macron-585x390.jpg" href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/" title="Macron backs further Brexit talks as Johnson visits">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/" title="Macron backs further Brexit talks as Johnson visits">Macron backs further Brexit talks as Johnson visits</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/tred-585x390.jpg" href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/" title="Beijing hits back after Trudeau vows to stand up to China">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/" title="Beijing hits back after Trudeau vows to stand up to China">Beijing hits back after Trudeau vows to stand&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/trump-585x390.jpg" href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">Trump takes aim at automakers that ignored his&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/dollar-585x390.jpg" href="http://voiceofasia.news/us-charges-80-in-internet-fraud-and-money-laundering-scheme/" title="US charges 80 in internet fraud and money laundering scheme">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-charges-80-in-internet-fraud-and-money-laundering-scheme/" title="US charges 80 in internet fraud and money laundering scheme">US charges 80 in internet fraud and money&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/earth-585x390.jpg" href="http://voiceofasia.news/new-images-from-asteroid-probe-offer-clues-on-planet-formation/" title="New images from asteroid probe offer clues on planet formation">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/new-images-from-asteroid-probe-offer-clues-on-planet-formation/" title="New images from asteroid probe offer clues on planet formation">New images from asteroid probe offer clues on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/jer-585x390.jpg" href="http://voiceofasia.news/india-look-to-dominate-west-indies-in-first-test/" title="India look to dominate West Indies in first Test">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-look-to-dominate-west-indies-in-first-test/" title="India look to dominate West Indies in first Test">India look to dominate West Indies in first&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/chand-585x390.jpg" href="http://voiceofasia.news/indias-moon-probe-enters-lunar-orbit/" title="India&#8217;s Moon probe enters lunar orbit">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indias-moon-probe-enters-lunar-orbit/" title="India&#8217;s Moon probe enters lunar orbit">India&#8217;s Moon probe enters lunar orbit</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/kash-1-585x390.jpg" href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/" title="Teens swept up in night raids in Kashmir clampdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/" title="Teens swept up in night raids in Kashmir clampdown">Teens swept up in night raids in Kashmir&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/kash-585x390.jpg" href="http://voiceofasia.news/empty-classrooms-as-some-schools-re-open-in-indian-kashmir/" title="Empty classrooms as some schools re-open in Indian Kashmir">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/empty-classrooms-as-some-schools-re-open-in-indian-kashmir/" title="Empty classrooms as some schools re-open in Indian Kashmir">Empty classrooms as some schools re-open in Indian&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-585x314.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">The honorable Nancy Pelosi, Speaker, U.S. House of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/russ-1-585x390.jpg" href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">Russia launches floating nuclear reactor in Arctic despite&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/syria-585x390.jpg" href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">Syria regime forces surround Turkish army post: monitor</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/trump-585x390.jpg" href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/trump-takes-aim-at-automakers-that-ignored-his-emissions-proposal/" title="Trump takes aim at automakers that ignored his emissions proposal">Trump takes aim at automakers that ignored his&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/EVENTS_Janmastami-585x390.jpg" href="http://voiceofasia.news/12354-2/" title="">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/12354-2/" title=""></a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul>
					
					

																
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="http://voiceofasia.news/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-12231" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://voiceofasia.news/category/news/global/"  rel="category tag">GLOBAL</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Russia and China blast US missile test</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://voiceofasia.news/author/voanews5140/">Voiceasia</a></span>
			<time class="entry-date published" datetime="2019-08-20T11:04:59-05:00">August 20, 2019</time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2019-08-20T11:04:59-05:00">August 20, 2019</time></span>
											</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><img class="wp-image-12232  alignleft" src="http://voiceofasia.news/wp-content/uploads/2019/08/usaaa.jpg" alt="" width="437" height="246" srcset="http://voiceofasia.news/wp-content/uploads/2019/08/usaaa.jpg 768w, http://voiceofasia.news/wp-content/uploads/2019/08/usaaa-300x169.jpg 300w, http://voiceofasia.news/wp-content/uploads/2019/08/usaaa-585x329.jpg 585w" sizes="(max-width: 437px) 100vw, 437px" /></p>
<p>Moscow (AFP) &#8211; Russia and China warned Tuesday that a new US missile test had heightened military tensions and risked sparking an arms race, weeks after Washington ripped up a Cold War-era weapons pact with Moscow.</p>
<p>The US and Russia ditched the Intermediate-Range Nuclear Forces (INF) treaty this month after accusing each other of violating the accord.</p>
<p>Washington said the agreement also tied its hands in dealing with other powers such as China.</p>
<p>The US Department of Defense announced on Monday it had tested a type of ground-launched missile that was banned under the 1987 INF agreement, which limited the use of nuclear and conventional medium-range weapons.</p>
<p>&#8220;The US has obviously taken a course towards escalation of military tensions. We won&#8217;t react to provocations,&#8221; Russia&#8217;s deputy foreign minister Sergei Ryabkov told state news agency TASS.</p>
<p>&#8220;We will not allow ourselves to get drawn into a costly arms race.&#8221;</p>
<p>Ryabkov said the test showed Washington had been working on such missiles long before its official withdrawal from the deal.</p>
<p>&#8211; &#8216;Cold War mentality&#8217; &#8211;</p>
<p>In Beijing, Chinese foreign ministry spokesman Geng Shuang said: &#8220;This measure from the US will trigger a new round of an arms race, leading to an escalation of military confrontation.&#8221;</p>
<p>He warned that the test &#8220;will have a serious negative impact on the international and regional security situation&#8221;.</p>
<p>The US should &#8220;let go of its Cold War mentality&#8221; and &#8220;do more things that are conducive to&#8230; international and regional peace and tranquillity&#8221;, Geng added.</p>
<p>The missile was launched from the US Navy-controlled San Nicolas Island off the coast of California.</p>
<p>Speaking in France Monday before news of the US test launch broke, President Vladimir Putin said Russia would only deploy medium- or shorter-range missiles in response to similar moves by the US.</p>
<p>&#8220;If the United States produces such offensive systems, we will also do so,&#8221; Putin said at a press conference before meetings with French leader Emmanuel Macron.</p>
<p>Moscow and Washington have long criticised the treaty but Putin said it was the US that made the decision to &#8220;unilaterally&#8221; withdraw.</p>
<div class="caas-readmore caas-readmore-collapse">
<p>&#8211; &#8216;Prudent response&#8217; &#8211;</p>
<p>The missile tested on Sunday was a version of the nuclear-capable Tomahawk cruise missile. The ground-launched version of the Tomahawk was removed from service after the INF was ratified.</p>
<p>Earlier this month Secretary of Defense Mark Esper said the US had already begun work to develop &#8220;mobile, conventional, ground-launched cruise and ballistic missile systems&#8221;.</p>
<p>&#8220;Now that we have withdrawn, the Department of Defense will fully pursue the development of these ground-launched conventional missiles as a prudent response to Russia&#8217;s actions,&#8221; Esper said.</p>
<p>But he also insisted the US was not embarking on a new arms race.</p>
<p>&#8220;The traditional sense of an arms race has been in a nuclear context,&#8221; he said.</p>
<p>&#8220;Right now, we don&#8217;t have plans to build nuclear-tipped INF-range weapons. It&#8217;s the Russians who have developed non-compliant likely, possibly nuclear-tipped weapons.&#8221;</p>
<p>The US launch came weeks after a deadly explosion at a Russian testing site, which Western experts linked to Moscow&#8217;s attempts to develop a nuclear-powered missile.</p>
<p>The blast killed five scientists and caused a spike in radiation levels, although Russian authorities have remained tightlipped on the nature of the explosion.</p>
<p>US experts have said it could be linked to testing of the &#8220;Burevestnik&#8221; cruise missile, touted by Putin earlier this year.</p>
<p>The INF banned all land-based missiles that could travel between 500 and 5,500 kilometres (310 and 3,400 miles) in an effort to abolish the class of nuclear arms that then most threatened Europe.</p>
</div>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://voiceofasia.news/tag/moscow/" rel="tag">Moscow</a><a href="http://voiceofasia.news/tag/us-missile-test/" rel="tag">US missile test</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="12231" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://voiceofasia.news/russia-and-china-blast-us-missile-test/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Russia%20and%20China%20blast%20US%20missile%20test%20-%20http://voiceofasia.news/russia-and-china-blast-us-missile-test/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Russia%20and%20China%20blast%20US%20missile%20test %0A%0A http%3A%2F%2Fvoiceofasia.news%2Frussia-and-china-blast-us-missile-test%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a target="_blank" rel="nofollow" href="mailto:?subject=Russia%20and%20China%20blast%20US%20missile%20test&#038;BODY=http://voiceofasia.news/russia-and-china-blast-us-missile-test/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
		
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="http://voiceofasia.news/no-request-from-iran-tanker-to-dock-in-greece-minister/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/IRAN-1-150x150.jpg');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://voiceofasia.news/no-request-from-iran-tanker-to-dock-in-greece-minister/">
					<div class="pagi-text">
						<h5 class="prev-title">&#8216;No request&#8217; from Iran tanker to dock in Greece: minister</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/kash-1-150x150.jpg');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://voiceofasia.news/teens-swept-up-in-night-raids-in-kashmir-clampdown/">
					<div class="pagi-text">
						<h5 class="next-title">Teens swept up in night raids in Kashmir clampdown</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/russ-1-585x390.jpg');" href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/" title="Russia launches floating nuclear reactor in Arctic despite warnings">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/russia-launches-floating-nuclear-reactor-in-arctic-despite-warnings/">Russia launches floating nuclear reactor in Arctic despite...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-23T12:33:28-05:00">August 23, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/syria-585x390.jpg');" href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/" title="Syria regime forces surround Turkish army post: monitor">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/syria-regime-forces-surround-turkish-army-post-monitor/">Syria regime forces surround Turkish army post: monitor</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-23T12:30:06-05:00">August 23, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/macron-585x390.jpg');" href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/" title="Macron backs further Brexit talks as Johnson visits">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/macron-backs-further-brexit-talks-as-johnson-visits/">Macron backs further Brexit talks as Johnson visits</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-22T16:55:39-05:00">August 22, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/tred-585x390.jpg');" href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/" title="Beijing hits back after Trudeau vows to stand up to China">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/beijing-hits-back-after-trudeau-vows-to-stand-up-to-china/">Beijing hits back after Trudeau vows to stand...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-22T16:37:09-05:00">August 22, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/korea-585x390.jpg');" href="http://voiceofasia.news/us-prepared-to-engage-with-n-korea-in-nuclear-talks-envoy/" title="US &#8216;prepared to engage&#8217; with N. Korea in nuclear talks: envoy">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/us-prepared-to-engage-with-n-korea-in-nuclear-talks-envoy/">US &#8216;prepared to engage&#8217; with N. Korea in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T12:40:47-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/beijing-585x390.jpg');" href="http://voiceofasia.news/beijing-says-holding-uks-hong-kong-consulate-employee/" title="Beijing says holding UK&#8217;s Hong Kong consulate employee">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/beijing-says-holding-uks-hong-kong-consulate-employee/">Beijing says holding UK&#8217;s Hong Kong consulate employee</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-21T12:37:11-05:00">August 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/IRAN-1-585x390.jpg');" href="http://voiceofasia.news/no-request-from-iran-tanker-to-dock-in-greece-minister/" title="&#8216;No request&#8217; from Iran tanker to dock in Greece: minister">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/no-request-from-iran-tanker-to-dock-in-greece-minister/">&#8216;No request&#8217; from Iran tanker to dock in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-20T10:58:41-05:00">August 20, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/IRAN-585x371.jpg');" href="http://voiceofasia.news/iran-says-it-has-warned-us-against-seizing-oil-tanker/" title="Iran says it has warned US against seizing oil tanker">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/iran-says-it-has-warned-us-against-seizing-oil-tanker/">Iran says it has warned US against seizing...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-19T10:26:18-05:00">August 19, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/fire.jpg');" href="http://voiceofasia.news/more-evacuations-as-canary-islands-fire-out-of-control/" title="More evacuations as Canary Islands fire out of control">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/more-evacuations-as-canary-islands-fire-out-of-control/">More evacuations as Canary Islands fire out of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-19T10:24:19-05:00">August 19, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/08/putin-585x390.jpg');" href="http://voiceofasia.news/putins-undetectable-hunter-stealth-drone-takes-to-the-skies-with-a-manned-fighter-jet-wingman-for-the-first-time/" title="Putin&#8217;s &#8216;undetectable&#8217; Hunter stealth drone takes to the skies with a manned fighter jet wingman for the first time">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/putins-undetectable-hunter-stealth-drone-takes-to-the-skies-with-a-manned-fighter-jet-wingman-for-the-first-time/">Putin&#8217;s &#8216;undetectable&#8217; Hunter stealth drone takes to the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-08-16T16:21:24-05:00">August 16, 2019</time></span>
									</div>
		</div></div>		
		
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">BE PART OF VOA SOUVENIR ISSUE</span></h4><img width="300" height="240" src="http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1-300x240.jpg" class="image wp-image-12000  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1-300x240.jpg 300w, http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1-768x614.jpg 768w, http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1-1024x819.jpg 1024w, http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1-585x468.jpg 585w, http://voiceofasia.news/wp-content/uploads/2019/08/MODI-WEBSITE-1.jpg 1042w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">FRESH PRODUCE MORE AFFORDABLE AT HOUSTON</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-12231-1" loop="1" preload="none" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YucU63-0j-I&#038;_=1" /><a href="https://www.youtube.com/watch?v=YucU63-0j-I">https://www.youtube.com/watch?v=YucU63-0j-I</a></video></div></aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADVERTISEMENT</span></h4>			<div class="textwidget"><div id="attachment_11513" style="width: 350px" class="wp-caption alignleft"><a href="https://moodychristmasshow.com/"><img class="size-full wp-image-11513" src="http://voiceofasia.news/wp-content/uploads/2019/07/MGH-CIRQUE-JOYEUX19-340X340-for-Online.jpg" alt="" width="340" height="340" /></a><p class="wp-caption-text">Moody Gardens Show</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mceTemp"></div>
<p><img class="aligncenter size-full wp-image-3228" src="http://voiceofasia.news/wp-content/uploads/2018/09/340X200-AdvertiseHere.jpg" alt="" width="340" height="200" /></p>
<p><a href="http://bit.ly/2yb8xHV"><img class="aligncenter wp-image-12072 size-medium" src="http://voiceofasia.news/wp-content/uploads/2019/08/TTF19-full_program-media_ad-336x280-300x250.png" alt="" width="300" height="250" /></a></p>
</div>
		</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>

<div class="container penci-google-adsense penci-google-adsense-footer"><script data-oio-zone="type=banner&zone=15&align=center&refresh=2">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/zones.js");
</script> </div>
		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Voice of Asia</span></h4>			<div class="textwidget"><p><img class="size-medium wp-image-3464 alignnone" src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewsfooterlogo-1-300x60.png" alt="" width="300" height="60" /></p>
<p><strong>Voice of Asia Newsweekly</strong> has been based in Houston for 30 years, since 1987. We reach Asian American and South Asian families in Houston and surrounding cities in Texas. We print 10,000 copies weekly and reach 150 locations across five counties: <strong>Fort Bend, Harris, Brazoria, Galveston and Montgomery.</strong><br />
&nbsp;</p>
<hr />
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-4031" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/fb-263x175.jpg" href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" title="Record number of Asian Americans on the November ballot"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" rel="bookmark" title="Record number of Asian Americans on the November ballot">
											Record number of Asian Americans on the November ballot										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-11-01T11:22:14-05:00">November 1, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/12/COMM_World-Malayalee-Council_KP-George-e1544824178169-263x175.jpg" href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" rel="bookmark" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night">
											World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-12-13T15:56:20-05:00">December 13, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/07/COMM_ways-to-save-on-student-loans-263x175.jpg" href="http://voiceofasia.news/smart-strategies-to-help-pay-off-debt/" title="Smart Strategies to Help Pay Off Debt"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/smart-strategies-to-help-pay-off-debt/" rel="bookmark" title="Smart Strategies to Help Pay Off Debt">
											Smart Strategies to Help Pay Off Debt										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-03T14:06:06-05:00">July 3, 2019</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-3085" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/Texas-Tribune-Festival_Nancy-Pelosi-263x175.jpg" href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/the-honorable-nancy-pelosi-speaker-u-s-house-of-representatives-will-close-the-2019-texas-tribune-festival/" rel="bookmark" title="The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival">
											The honorable Nancy Pelosi, Speaker, U.S. House of Representatives, will close the 2019 Texas Tribune Festival										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-08-23T14:23:52-05:00">August 23, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/12358-2/" rel="bookmark" title="">
																					</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-08-23T12:58:53-05:00">August 23, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/EVENTS_Janmastami-263x175.jpg" href="http://voiceofasia.news/12354-2/" title=""></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/12354-2/" rel="bookmark" title="">
																					</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-08-23T12:56:24-05:00">August 23, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																			<li><a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																<li><a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2019 • Voice of Asia. All Right Reserved. <a href="http://www.voiceofasia.news" target="_blank" rel="noopener">voiceofasia.news</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
					<a class="penci-gdrd-show" href="#">Privacy &amp; Cookies Policy</a>
			</div>

<link rel='stylesheet' id='mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofasia.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"b9768a8fc2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"b9768a8fc2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"b9768a8fc2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124838577-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date()); gtag('config', 'UA-124838577-1');
</script>

</body>
</html>