<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="http://voiceofasia.news/wp-content/uploads/2018/08/vc-icon.png">
		<link rel="alternate" type="application/rss+xml" title="Voice of Asia RSS Feed" href="http://voiceofasia.news/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Voice of Asia Atom Feed" href="http://voiceofasia.news/feed/atom/" />
	<link rel="pingback" href="http://voiceofasia.news/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://voiceofasia.news/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Amazing health benefits of consuming papaya seeds in diet - Voice of Asia</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazing health benefits of consuming papaya seeds in diet - Voice of Asia" />
<meta property="og:description" content="Christopher Columbus, an Italian voyager once referred to papayas as the fruit of the&hellip;" />
<meta property="og:url" content="http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/" />
<meta property="og:site_name" content="Voice of Asia" />
<meta property="article:tag" content="Dr. Meenakshi Bhattacharjee" />
<meta property="article:section" content="COLUMNISTS" />
<meta property="article:published_time" content="2019-12-26T20:19:44+00:00" />
<meta property="fb:app_id" content="https://www.facebook.com/VoiceofAsiaNews" />
<meta property="og:image" content="http://voiceofasia.news/wp-content/uploads/2018/12/COLUMN_Banerjee-e1545935882215.jpg" />
<meta property="og:image:width" content="986" />
<meta property="og:image:height" content="878" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Christopher Columbus, an Italian voyager once referred to papayas as the fruit of the&hellip;" />
<meta name="twitter:title" content="Amazing health benefits of consuming papaya seeds in diet - Voice of Asia" />
<meta name="twitter:image" content="http://voiceofasia.news/wp-content/uploads/2018/12/COLUMN_Banerjee-e1545935882215.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://voiceofasia.news/#website","url":"http://voiceofasia.news/","name":"Voice of Asia","potentialAction":{"@type":"SearchAction","target":"http://voiceofasia.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/#primaryimage","url":"http://voiceofasia.news/wp-content/uploads/2018/12/COLUMN_Banerjee-e1545935882215.jpg","width":986,"height":878},{"@type":"WebPage","@id":"http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/#webpage","url":"http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/","inLanguage":"en-US","name":"Amazing health benefits of consuming papaya seeds in diet - Voice of Asia","isPartOf":{"@id":"http://voiceofasia.news/#website"},"primaryImageOfPage":{"@id":"http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/#primaryimage"},"datePublished":"2019-12-26T20:19:44+00:00","dateModified":"2019-12-26T20:19:44+00:00","author":{"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331"}},{"@type":["Person"],"@id":"http://voiceofasia.news/#/schema/person/85361d1928e911f542ef07e8e876b331","name":"Voiceasia","image":{"@type":"ImageObject","@id":"http://voiceofasia.news/#authorlogo","url":"http://2.gravatar.com/avatar/5fc7f03a6b67cdec7d1fbf325e8befdb?s=96&d=mm&r=g","caption":"Voiceasia"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Feed" href="http://voiceofasia.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Asia &raquo; Comments Feed" href="http://voiceofasia.news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofasia.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='http://voiceofasia.news/wp-content/themes/soledad/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CImprima%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://voiceofasia.news/wp-content/themes/soledad-child/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://voiceofasia.news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://voiceofasia.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofasia.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofasia.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://voiceofasia.news/?p=14355' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Famazing-health-benefits-of-consuming-papaya-seeds-in-diet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofasia.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofasia.news%2Famazing-health-benefits-of-consuming-papaya-seeds-in-diet%2F&#038;format=xml" />
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "e6244bbac606de26247059722517b3c5"; </script>

<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- GOOGLE ADSENSE-->
<script async src="//pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-3718755478430725",
enable_page_level_ads: true
});
</script>
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/10\/VOALogo-new-2018-jpg.jpg"
    },
    "url": "http:\/\/voiceofasia.news\/",
    "name": "Voice of Asia",
    "description": "The Largest Asian-American Newsweekly In Texas -713-774-5140"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Voice of Asia",
    "alternateName": "The Largest Asian-American Newsweekly In Texas -713-774-5140",
    "url": "http:\/\/voiceofasia.news\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Amazing health benefits of consuming papaya seeds in diet",
    "description": "",
    "datePublished": "2019-12-26",
    "datemodified": "2019-12-26",
    "mainEntityOfPage": "http:\/\/voiceofasia.news\/amazing-health-benefits-of-consuming-papaya-seeds-in-diet\/",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2018\/12\/COLUMN_Banerjee-e1545935882215.jpg",
        "width": 986,
        "height": 878
    },
    "publisher": {
        "@type": "Organization",
        "name": "Voice of Asia",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/voiceofasia.news\/wp-content\/uploads\/2019\/10\/VOALogo-new-2018-jpg.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Voiceasia",
        "name": "Voiceasia"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/voiceofasia.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/category\/columnists\/",
                "name": "COLUMNISTS"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/voiceofasia.news\/amazing-health-benefits-of-consuming-papaya-seeds-in-diet\/",
                "name": "Amazing health benefits of consuming papaya seeds in diet"
            }
        }
    ]
}</script><link rel="stylesheet" href="http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/images/style/output.css?262" type="text/css" />
</head>

<body class="post-template-default single single-post postid-14355 single-format-standard ctct-soledad penci-body-boxed">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="http://voiceofasia.news"><img class="penci-lazy" src="http://voiceofasia.news/wp-content/themes/soledad/images/penci-holder.png" data-src="http://voiceofasia.news/wp-content/uploads/2019/10/voice-of-asia-logo.jpg" alt="Voice of Asia" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>		</div>
	
	<ul id="menu-primary-menu" class="menu"><li id="menu-item-2875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_New-Year-Resolutions-585x390.jpg" href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">Looking for a healthy New Year’s resolution? Don’t&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/SENIOR_Breast-cancer-vitamins-585x390.jpg" href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">Taking certain vitamins during breast cancer chemo tied&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_MethodistNabilTariq_PMA-585x390.jpg" href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">Hidden factors that may contribute to weight gain</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Senior_The-3-Ds-of-Determining-Your-Medicare-585x390.jpg" href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">The 3 ‘D’s of determining your Medicare Part&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_MethodistNabilTariq_PMA-585x390.jpg" href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">Hidden factors that may contribute to weight gain</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Senior_The-3-Ds-of-Determining-Your-Medicare-585x390.jpg" href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">The 3 ‘D’s of determining your Medicare Part&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH-Senior-_10-tips-585x390.jpg" href="http://voiceofasia.news/10-doctor-recommended-health-tips-for-the-new-year/" title="10 Doctor-recommended health tips for the New Year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/10-doctor-recommended-health-tips-for-the-new-year/" title="10 Doctor-recommended health tips for the New Year">10 Doctor-recommended health tips for the New Year</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/HEALTH_Supplements-585x390.jpg" href="http://voiceofasia.news/do-you-know-whats-in-your-dietary-supplements/" title="Do You Know What’s in Your Dietary Supplements?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/do-you-know-whats-in-your-dietary-supplements/" title="Do You Know What’s in Your Dietary Supplements?">Do You Know What’s in Your Dietary Supplements?</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_young-adult-for-financial-independence-D-082119-585x390.jpg" href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">How to prepare young adults for financial independence</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Keto-diet-585x390.jpg" href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">Simple ways a Keto-friendly diet can set you&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_-vaccine-measles-585x390.jpg" href="http://voiceofasia.news/young-children-traveling-abroad-arent-getting-the-measles-vaccines-they-need-study-finds/" title="Young children traveling abroad aren&#8217;t getting the measles vaccines they need, study finds">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/young-children-traveling-abroad-arent-getting-the-measles-vaccines-they-need-study-finds/" title="Young children traveling abroad aren&#8217;t getting the measles vaccines they need, study finds">Young children traveling abroad aren&#8217;t getting the measles&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/YOUNG_Arent-excercising-585x390.jpg" href="http://voiceofasia.news/get-moving-four-in-five-adolescents-dont-exercise-enough-who/" title="Get moving! Four in five adolescents don&#8217;t exercise enough: WHO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/get-moving-four-in-five-adolescents-dont-exercise-enough-who/" title="Get moving! Four in five adolescents don&#8217;t exercise enough: WHO">Get moving! Four in five adolescents don&#8217;t exercise&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_New-Year-Resolutions-585x390.jpg" href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">Looking for a healthy New Year’s resolution? Don’t&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/SENIOR_Breast-cancer-vitamins-585x390.jpg" href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">Taking certain vitamins during breast cancer chemo tied&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_young-adult-for-financial-independence-D-082119-585x390.jpg" href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">How to prepare young adults for financial independence</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Keto-diet-585x390.jpg" href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">Simple ways a Keto-friendly diet can set you&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/FB_Cops-kids-gift-585x390.jpg" href="http://voiceofasia.news/stafford-area-kids-go-on-shopping-spree-with-cops-and-jocks/" title="Stafford area kids go on shopping spree with cops and jocks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stafford-area-kids-go-on-shopping-spree-with-cops-and-jocks/" title="Stafford area kids go on shopping spree with cops and jocks">Stafford area kids go on shopping spree with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/FB_Pierce-Bush-585x390.jpg" href="http://voiceofasia.news/grandson-of-george-hw-and-barbara-bush-running-for-congress/" title="Grandson of George HW and Barbara Bush running for Congress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/grandson-of-george-hw-and-barbara-bush-running-for-congress/" title="Grandson of George HW and Barbara Bush running for Congress">Grandson of George HW and Barbara Bush running&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_-ktrk-ted-hpd-crime-stats-img-585x390.jpg" href="http://voiceofasia.news/hundreds-more-houstonians-seriously-assaulted-in-recent-months/" title="Hundreds more Houstonians seriously assaulted in recent months">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hundreds-more-houstonians-seriously-assaulted-in-recent-months/" title="Hundreds more Houstonians seriously assaulted in recent months">Hundreds more Houstonians seriously assaulted in recent months</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/Congressman-Al-Green-400x390.jpeg" href="http://voiceofasia.news/congressman-al-greens-memorandum-on-impeachment/" title="Congressman Al Green’s  Memorandum on Impeachment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/congressman-al-greens-memorandum-on-impeachment/" title="Congressman Al Green’s  Memorandum on Impeachment">Congressman Al Green’s Memorandum on Impeachment</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/Front-page-_monisha-585x390.jpg" href="http://voiceofasia.news/indian-american-dr-monisha-ghosh-named-1st-woman-cto-of-us-communications-commission/" title="Indian-American Dr. Monisha Ghosh named 1st woman CTO of US&#8217; communications commission">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-dr-monisha-ghosh-named-1st-woman-cto-of-us-communications-commission/" title="Indian-American Dr. Monisha Ghosh named 1st woman CTO of US&#8217; communications commission">Indian-American Dr. Monisha Ghosh named 1st woman CTO&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_Tie_Students-585x390.jpg" href="http://voiceofasia.news/tie-celebrates-winning-young-entrepreneur-team-at-year-end-social/" title="TiE celebrates winning young entrepreneur team at  year-end social">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tie-celebrates-winning-young-entrepreneur-team-at-year-end-social/" title="TiE celebrates winning young entrepreneur team at  year-end social">TiE celebrates winning young entrepreneur team at year-end&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_SL-OPA-Award-585x390.jpg" href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/" title="Sugar Land recognized for performance management leadership">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/" title="Sugar Land recognized for performance management leadership">Sugar Land recognized for performance management leadership</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_Indian-Am-Ass_Group1-585x390.jpg" href="http://voiceofasia.news/federation-of-indian-associations-nj-nj-ct-election-results-for-executive-team-for-2020/" title="Federation of Indian Associations NJ NJ CT election results for executive team for 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/federation-of-indian-associations-nj-nj-ct-election-results-for-executive-team-for-2020/" title="Federation of Indian Associations NJ NJ CT election results for executive team for 2020">Federation of Indian Associations NJ NJ CT election&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/un-1.jpg" href="http://voiceofasia.news/un-hails-decisive-shift-in-refugee-assistance-at-global-meet/" title="UN hails &#8216;decisive shift&#8217; in refugee assistance at global meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/un-hails-decisive-shift-in-refugee-assistance-at-global-meet/" title="UN hails &#8216;decisive shift&#8217; in refugee assistance at global meet">UN hails &#8216;decisive shift&#8217; in refugee assistance at&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/france-1-585x390.jpg" href="http://voiceofasia.news/french-pensions-standoff-hardens-as-strike-enters-3rd-week/" title="French pensions standoff hardens as strike enters 3rd week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/french-pensions-standoff-hardens-as-strike-enters-3rd-week/" title="French pensions standoff hardens as strike enters 3rd week">French pensions standoff hardens as strike enters 3rd&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/pope-585x390.jpg" href="http://voiceofasia.news/pope-lifts-pontifical-secret-for-sex-abuse-cases/" title="Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-lifts-pontifical-secret-for-sex-abuse-cases/" title="Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases">Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/china-585x390.jpg" href="http://voiceofasia.news/china-calls-expulsion-of-diplomats-from-us-a-mistake/" title="China calls expulsion of diplomats from US a &#8216;mistake&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-calls-expulsion-of-diplomats-from-us-a-mistake/" title="China calls expulsion of diplomats from US a &#8216;mistake&#8217;">China calls expulsion of diplomats from US a&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/TEH-585x390.jpg" href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">Quake strikes near Iran nuclear power plant</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/navy-585x390.jpg" href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">Navy SEAL cleared by Trump called &#8216;freaking evil&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">US House speaker, Senate leader spar over Trump&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/sniffer-585x390.jpg" href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">No more US sniffer dogs to Egypt, Jordan&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/rab-585x390.jpg" href="http://voiceofasia.news/at-least-2-dead-after-police-open-fire-amid-raging-india-protests/" title="At least 2 dead after police open fire amid raging India protests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-2-dead-after-police-open-fire-amid-raging-india-protests/" title="At least 2 dead after police open fire amid raging India protests">At least 2 dead after police open fire&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/save.jpg" href="http://voiceofasia.news/india-leads-world-in-pollution-linked-deaths-study/" title="India leads world in pollution linked deaths: study">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-leads-world-in-pollution-linked-deaths-study/" title="India leads world in pollution linked deaths: study">India leads world in pollution linked deaths: study</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/INDIAA-585x390.jpg" href="http://voiceofasia.news/india-girl-shot-dead-in-suspected-gang-rape-as-fury-over-sex-crimes-mounts/" title="India girl shot dead in suspected gang-rape as fury over sex crimes mounts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-girl-shot-dead-in-suspected-gang-rape-as-fury-over-sex-crimes-mounts/" title="India girl shot dead in suspected gang-rape as fury over sex crimes mounts">India girl shot dead in suspected gang-rape as&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/india-offers-ailing-telecom-firms-two-year-moratorium-on-payments/" title="India offers ailing telecom firms two-year moratorium on payments">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-offers-ailing-telecom-firms-two-year-moratorium-on-payments/" title="India offers ailing telecom firms two-year moratorium on payments">India offers ailing telecom firms two-year moratorium on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/TEH-585x390.jpg" href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">Quake strikes near Iran nuclear power plant</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/navy-585x390.jpg" href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">Navy SEAL cleared by Trump called &#8216;freaking evil&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">US House speaker, Senate leader spar over Trump&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/sniffer-585x390.jpg" href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">No more US sniffer dogs to Egypt, Jordan&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-1979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li id="menu-item-1971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-2820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar topbar-menu topbar-fullwidth">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<ul id="menu-top-bar-menu" class="penci-topbar-menu"><li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="http://voiceofasia.news/about/">ABOUT US</a></li>
<li id="menu-item-1432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1432"><a href="http://voiceofasia.news/advertise/">ADVERTISE</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1505"><a href="http://voiceofasia.news/submit-your-news/">SUBMIT YOUR NEWS</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1532"><a href="http://voiceofasia.news/classified/">CLASSIFIED</a>
<ul class="sub-menu">
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1938"><a href="http://voiceofasia.news/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="http://voiceofasia.news/edit-classified/">Edit Classified</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="#">Book Classified</a></li>
</ul>
</li>
<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="http://voiceofasia.news/distribution/">DISTRIBUTION</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a href="http://voiceofasia.news/contact-us/">CONTACT US</a></li>
<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a target="_blank" href="https://issuu.com/voiceofasia">E-PAPER ARCHIVES</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6250"><a href="http://voiceofasia.news/useful-links/">HELPUL LINKS</a></li>
</ul>										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
											<a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i></a>
																						</div>				</div>
								</div>
	</div>
</div>		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="http://voiceofasia.news"><img src="http://voiceofasia.news/wp-content/uploads/2019/10/VOALogo-new-2018-jpg.jpg" alt="Voice of Asia" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2875"><a href="http://www.voiceofasia.news">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-17"><a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/culture/"
				   data-id="penci-mega-44"><span>CULTURE</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/faith/"
				   data-id="penci-mega-49"><span>FAITH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/fashion/"
				   data-id="penci-mega-12"><span>FASHION</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/food/"
				   data-id="penci-mega-13"><span>FOOD</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/"
				   data-id="penci-mega-33"><span>HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/health/senior-health/"
				   data-id="penci-mega-286"><span>SENIOR HEALTH</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/lifestyle/young-life/"
				   data-id="penci-mega-48"><span>YOUNG LIFE</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/lifestyle/"
				   data-id="penci-mega-5"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-44">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/06/Gandhi-Story-WK-1-Pic.jpg" href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/a-carefree-and-happy-childhood-in-porbandar/" title="A carefree and happy childhood in Porbandar">A carefree and happy childhood in Porbandar</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">Vincent van Gogh: His Life in Art -Through June&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/culture/">CULTURE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/ART_Indian-everyman-585x390.jpg" href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-the-indian-everyman-became-a-subject-of-art/" title="How the Indian everyman became a subject of art">How the Indian everyman became a subject of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/Papercutting-collage-WEB-585x390.jpg" href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/art-workshop-persian-and-japanese-papercutting/" title="Art Workshop: Persian and Japanese Papercutting">Art Workshop: Persian and Japanese Papercutting</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-49">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/faith/">FAITH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/08/logo.png" href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-approves-mother-teresa-sainthood-after-brain-tumours-miraculously-disappear/" title="Pope approves Mother Teresa sainthood after brain tumours &#8216;miraculously disappear&#8217;">Pope approves Mother Teresa sainthood after brain tumours&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-12">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/1-585x390.jpg" href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hcc-students-fuse-fashion-and-fine-arts-for-its-fifth-annual-runway-show-2/" title="HCC Students Fuse Fashion and Fine Arts for its Fifth Annual Runway Show">HCC Students Fuse Fashion and Fine Arts for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/LIFESTYLE_Watch-1-585x390.jpg" href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/this-new-womens-watch-from-mbf-is-unlike-anything-youve-ever-seen/" title="This new women’s watch from MB&#038;F  is unlike anything you’ve ever seen">This new women’s watch from MB&#038;F is unlike&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/fashion/">FASHION</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/03/FASHION_K-Pop-585x390.jpg" href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/k-beauty-meets-k-pop-with-kajas-new-collaboration/" title="K-beauty meets K-pop with Kaja’s new collaboration">K-beauty meets K-pop with Kaja’s new collaboration</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-13">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/08/DIET_Noom_gettyimages-1020669874-585x390.jpg" href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/weight-loss-app-noom-offers-balanced-dieting-what-is-the-truth-on-all-the-buzz/" title="Weight loss app Noom offers balanced dieting. What is the truth on all the buzz?">Weight loss app Noom offers balanced dieting. What&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/11/FOOD_Best-Chines-dinner-1.jpg" href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/michelin-launches-guide-for-best-cantonese-restaurants-around-the-world/" title="Michelin launches guide for best Cantonese restaurants around the world">Michelin launches guide for best Cantonese restaurants around&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_Diabetes-diet-tips-e1536262112617.jpg" href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/type-2-diabetes-diet-what-to-eat-for-dinner-if-you-want-to-control-your-blood-sugar-level/" title="Type 2 diabetes diet: What to  eat for dinner if you want to control your blood sugar level">Type 2 diabetes diet: What to eat for&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/food/">FOOD</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/HEALTH_National-Nutrition-month-e1520540735755.jpg" href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/seafood-food-for-thought-during-national-nutrition-month/" title="Seafood: Food for Thought During National Nutrition Month">Seafood: Food for Thought During National Nutrition Month</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-33">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_New-Year-Resolutions-585x390.jpg" href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">Looking for a healthy New Year’s resolution? Don’t&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/SENIOR_Breast-cancer-vitamins-585x390.jpg" href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">Taking certain vitamins during breast cancer chemo tied&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_MethodistNabilTariq_PMA-585x390.jpg" href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">Hidden factors that may contribute to weight gain</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/">HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Senior_The-3-Ds-of-Determining-Your-Medicare-585x390.jpg" href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">The 3 ‘D’s of determining your Medicare Part&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-286">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_MethodistNabilTariq_PMA-585x390.jpg" href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hidden-factors-that-may-contribute-to-weight-gain/" title="Hidden factors that may contribute to weight gain">Hidden factors that may contribute to weight gain</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Senior_The-3-Ds-of-Determining-Your-Medicare-585x390.jpg" href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-3-ds-of-determining-your-medicare-part-d-plan/" title="The 3 ‘D’s of determining your Medicare Part D Plan">The 3 ‘D’s of determining your Medicare Part&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH-Senior-_10-tips-585x390.jpg" href="http://voiceofasia.news/10-doctor-recommended-health-tips-for-the-new-year/" title="10 Doctor-recommended health tips for the New Year">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/10-doctor-recommended-health-tips-for-the-new-year/" title="10 Doctor-recommended health tips for the New Year">10 Doctor-recommended health tips for the New Year</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/health/senior-health/">SENIOR HEALTH</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/HEALTH_Supplements-585x390.jpg" href="http://voiceofasia.news/do-you-know-whats-in-your-dietary-supplements/" title="Do You Know What’s in Your Dietary Supplements?">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/do-you-know-whats-in-your-dietary-supplements/" title="Do You Know What’s in Your Dietary Supplements?">Do You Know What’s in Your Dietary Supplements?</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-48">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_young-adult-for-financial-independence-D-082119-585x390.jpg" href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">How to prepare young adults for financial independence</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Keto-diet-585x390.jpg" href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">Simple ways a Keto-friendly diet can set you&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_-vaccine-measles-585x390.jpg" href="http://voiceofasia.news/young-children-traveling-abroad-arent-getting-the-measles-vaccines-they-need-study-finds/" title="Young children traveling abroad aren&#8217;t getting the measles vaccines they need, study finds">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/young-children-traveling-abroad-arent-getting-the-measles-vaccines-they-need-study-finds/" title="Young children traveling abroad aren&#8217;t getting the measles vaccines they need, study finds">Young children traveling abroad aren&#8217;t getting the measles&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/young-life/">YOUNG LIFE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/11/YOUNG_Arent-excercising-585x390.jpg" href="http://voiceofasia.news/get-moving-four-in-five-adolescents-dont-exercise-enough-who/" title="Get moving! Four in five adolescents don&#8217;t exercise enough: WHO">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/get-moving-four-in-five-adolescents-dont-exercise-enough-who/" title="Get moving! Four in five adolescents don&#8217;t exercise enough: WHO">Get moving! Four in five adolescents don&#8217;t exercise&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_New-Year-Resolutions-585x390.jpg" href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/looking-for-a-healthy-new-years-resolution-dont-overlook-your-eyes/" title="Looking for a healthy New Year’s resolution? Don’t overlook your eyes">Looking for a healthy New Year’s resolution? Don’t&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/SENIOR_Breast-cancer-vitamins-585x390.jpg" href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" title="Taking certain vitamins during breast cancer chemo tied to recurrence, death">Taking certain vitamins during breast cancer chemo tied&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/YOUNG_young-adult-for-financial-independence-D-082119-585x390.jpg" href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/how-to-prepare-young-adults-for-financial-independence/" title="How to prepare young adults for financial independence">How to prepare young adults for financial independence</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/lifestyle/">LIFESTYLE</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/HEALTH_Keto-diet-585x390.jpg" href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-a-keto-friendly-diet-can-set-you-up-for-success/" title="Simple ways a Keto-friendly diet can set you up for success">Simple ways a Keto-friendly diet can set you&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6"><a href="http://voiceofasia.news/category/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/business/"
				   data-id="penci-mega-11"><span>BUSINESS</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/community/local-news/"
				   data-id="penci-mega-4"><span>LOCAL NEWS</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/community/"
				   data-id="penci-mega-3"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-11">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/BUS_Hanmi-appoints-Bonnie-Lee_-e1554407998127-585x390.jpg" href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hanmi-appoints-bonita-i-lee-as-its-chief-executive-officer/" title="Hanmi Appoints Bonita I. Lee as its Chief Executive Officer">Hanmi Appoints Bonita I. Lee as its Chief&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/FB_TransAmerica-_Sugar-Land-_ribbon-cutting-585x390.jpg" href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/transamerica-opens-houston-metro-office-in-sugar-land/" title="Transamerica opens Houston-Metro office in Sugar Land">Transamerica opens Houston-Metro office in Sugar Land</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2018/09/COMM_Harry-Patel_photo.jpg" href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/harry-patel-earns-2019-credentialed-mediator-designation-by-texas-mediator-credentialing-association/" title="Harry Patel earns 2019 Credentialed Mediator Designation by Texas Mediator Credentialing Association">Harry Patel earns 2019 Credentialed Mediator Designation by&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/business/">BUSINESS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/02/BUS_Zimmerman-500x390.jpeg" href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/11th-annual-state-of-the-city-sugar-land/" title="11th Annual State of The City Sugar Land">11th Annual State of The City Sugar Land</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-4">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/FB_Cops-kids-gift-585x390.jpg" href="http://voiceofasia.news/stafford-area-kids-go-on-shopping-spree-with-cops-and-jocks/" title="Stafford area kids go on shopping spree with cops and jocks">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stafford-area-kids-go-on-shopping-spree-with-cops-and-jocks/" title="Stafford area kids go on shopping spree with cops and jocks">Stafford area kids go on shopping spree with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/FB_Pierce-Bush-585x390.jpg" href="http://voiceofasia.news/grandson-of-george-hw-and-barbara-bush-running-for-congress/" title="Grandson of George HW and Barbara Bush running for Congress">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/grandson-of-george-hw-and-barbara-bush-running-for-congress/" title="Grandson of George HW and Barbara Bush running for Congress">Grandson of George HW and Barbara Bush running&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_-ktrk-ted-hpd-crime-stats-img-585x390.jpg" href="http://voiceofasia.news/hundreds-more-houstonians-seriously-assaulted-in-recent-months/" title="Hundreds more Houstonians seriously assaulted in recent months">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/hundreds-more-houstonians-seriously-assaulted-in-recent-months/" title="Hundreds more Houstonians seriously assaulted in recent months">Hundreds more Houstonians seriously assaulted in recent months</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/local-news/">LOCAL NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/Congressman-Al-Green-400x390.jpeg" href="http://voiceofasia.news/congressman-al-greens-memorandum-on-impeachment/" title="Congressman Al Green’s  Memorandum on Impeachment">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/congressman-al-greens-memorandum-on-impeachment/" title="Congressman Al Green’s  Memorandum on Impeachment">Congressman Al Green’s Memorandum on Impeachment</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/Front-page-_monisha-585x390.jpg" href="http://voiceofasia.news/indian-american-dr-monisha-ghosh-named-1st-woman-cto-of-us-communications-commission/" title="Indian-American Dr. Monisha Ghosh named 1st woman CTO of US&#8217; communications commission">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-dr-monisha-ghosh-named-1st-woman-cto-of-us-communications-commission/" title="Indian-American Dr. Monisha Ghosh named 1st woman CTO of US&#8217; communications commission">Indian-American Dr. Monisha Ghosh named 1st woman CTO&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_Tie_Students-585x390.jpg" href="http://voiceofasia.news/tie-celebrates-winning-young-entrepreneur-team-at-year-end-social/" title="TiE celebrates winning young entrepreneur team at  year-end social">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/tie-celebrates-winning-young-entrepreneur-team-at-year-end-social/" title="TiE celebrates winning young entrepreneur team at  year-end social">TiE celebrates winning young entrepreneur team at year-end&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_SL-OPA-Award-585x390.jpg" href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/" title="Sugar Land recognized for performance management leadership">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/" title="Sugar Land recognized for performance management leadership">Sugar Land recognized for performance management leadership</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/community/">COMMUNITY</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/COMM_Indian-Am-Ass_Group1-585x390.jpg" href="http://voiceofasia.news/federation-of-indian-associations-nj-nj-ct-election-results-for-executive-team-for-2020/" title="Federation of Indian Associations NJ NJ CT election results for executive team for 2020">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/federation-of-indian-associations-nj-nj-ct-election-results-for-executive-team-for-2020/" title="Federation of Indian Associations NJ NJ CT election results for executive team for 2020">Federation of Indian Associations NJ NJ CT election&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1696"><a href="http://voiceofasia.news/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/asia/"
				   data-id="penci-mega-430"><span>ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/global/"
				   data-id="penci-mega-35"><span>GLOBAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/national/"
				   data-id="penci-mega-38"><span>NATIONAL</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/"
				   data-id="penci-mega-36"><span>SOUTH ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/bangladesh/"
				   data-id="penci-mega-674"><span>Bangladesh</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/india/"
				   data-id="penci-mega-670"><span>India</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/pakistan/"
				   data-id="penci-mega-672"><span>Pakistan</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/south-asia/sri-lanka/"
				   data-id="penci-mega-673"><span>Sri Lanka</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/"
				   data-id="penci-mega-671"><span>SOUTHEAST ASIA</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/china/"
				   data-id="penci-mega-680"><span>China</span></a>
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/news/southeast-asia/philippines/"
				   data-id="penci-mega-683"><span>Philippines</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/news/"
				   data-id="penci-mega-39"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-430">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Huawei-2.jpg" href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/huawei-a-key-beneficiary-of-china-subsidies-that-us-wants-ended/" title="Huawei a key beneficiary of China subsidies that US wants ended">Huawei a key beneficiary of China subsidies that&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Japan-2children-dead-585x390.jpg" href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/two-dead-including-schoolgirl-after-japan-mass-stabbing/" title="Two dead, including schoolgirl, after Japan mass stabbing">Two dead, including schoolgirl, after Japan mass stabbing</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Anchorwoman-china-us-585x390.jpg" href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/anchorwomen-chinese-us-tv-hosts-primed-for-showdown/" title="Anchorwomen: Chinese, US TV hosts primed for showdown">Anchorwomen: Chinese, US TV hosts primed for showdown</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/asia/">ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/earthquake-585x390.jpg" href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/strong-6-1-magnitude-quake-hits-taiwan-injuring-17-people/" title="Strong 6.1-magnitude quake hits Taiwan, injuring 17 people">Strong 6.1-magnitude quake hits Taiwan, injuring 17 people</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-35">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/un-1.jpg" href="http://voiceofasia.news/un-hails-decisive-shift-in-refugee-assistance-at-global-meet/" title="UN hails &#8216;decisive shift&#8217; in refugee assistance at global meet">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/un-hails-decisive-shift-in-refugee-assistance-at-global-meet/" title="UN hails &#8216;decisive shift&#8217; in refugee assistance at global meet">UN hails &#8216;decisive shift&#8217; in refugee assistance at&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/france-1-585x390.jpg" href="http://voiceofasia.news/french-pensions-standoff-hardens-as-strike-enters-3rd-week/" title="French pensions standoff hardens as strike enters 3rd week">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/french-pensions-standoff-hardens-as-strike-enters-3rd-week/" title="French pensions standoff hardens as strike enters 3rd week">French pensions standoff hardens as strike enters 3rd&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/pope-585x390.jpg" href="http://voiceofasia.news/pope-lifts-pontifical-secret-for-sex-abuse-cases/" title="Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pope-lifts-pontifical-secret-for-sex-abuse-cases/" title="Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases">Pope lifts &#8216;pontifical secret&#8217; for sex abuse cases</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/global/">GLOBAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/china-585x390.jpg" href="http://voiceofasia.news/china-calls-expulsion-of-diplomats-from-us-a-mistake/" title="China calls expulsion of diplomats from US a &#8216;mistake&#8217;">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-calls-expulsion-of-diplomats-from-us-a-mistake/" title="China calls expulsion of diplomats from US a &#8216;mistake&#8217;">China calls expulsion of diplomats from US a&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-38">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/TEH-585x390.jpg" href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">Quake strikes near Iran nuclear power plant</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/navy-585x390.jpg" href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">Navy SEAL cleared by Trump called &#8216;freaking evil&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">US House speaker, Senate leader spar over Trump&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/national/">NATIONAL</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/sniffer-585x390.jpg" href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">No more US sniffer dogs to Egypt, Jordan&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-36">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/rab-585x390.jpg" href="http://voiceofasia.news/at-least-2-dead-after-police-open-fire-amid-raging-india-protests/" title="At least 2 dead after police open fire amid raging India protests">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-2-dead-after-police-open-fire-amid-raging-india-protests/" title="At least 2 dead after police open fire amid raging India protests">At least 2 dead after police open fire&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/save.jpg" href="http://voiceofasia.news/india-leads-world-in-pollution-linked-deaths-study/" title="India leads world in pollution linked deaths: study">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-leads-world-in-pollution-linked-deaths-study/" title="India leads world in pollution linked deaths: study">India leads world in pollution linked deaths: study</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/INDIAA-585x390.jpg" href="http://voiceofasia.news/india-girl-shot-dead-in-suspected-gang-rape-as-fury-over-sex-crimes-mounts/" title="India girl shot dead in suspected gang-rape as fury over sex crimes mounts">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-girl-shot-dead-in-suspected-gang-rape-as-fury-over-sex-crimes-mounts/" title="India girl shot dead in suspected gang-rape as fury over sex crimes mounts">India girl shot dead in suspected gang-rape as&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/">SOUTH ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/india-offers-ailing-telecom-firms-two-year-moratorium-on-payments/" title="India offers ailing telecom firms two-year moratorium on payments">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/india-offers-ailing-telecom-firms-two-year-moratorium-on-payments/" title="India offers ailing telecom firms two-year moratorium on payments">India offers ailing telecom firms two-year moratorium on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-674">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/bangladesh/">Bangladesh</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Bangladesh_-Sharif-Uddin-e1558634527235.jpg" href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/bangladeshis-diary-spotlights-singapore-migrant-struggles/" title="Bangladeshi&#8217;s diary spotlights Singapore migrant struggles">Bangladeshi&#8217;s diary spotlights Singapore migrant struggles</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-670">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Ajay-Veeru-Devgn-funeral-1.jpg" href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/action-director-veeru-devgan-father-of-ajay-devgn-passes-away/" title="Action director Veeru Devgan, father of Ajay Devgn, passes away">Action director Veeru Devgan, father of Ajay Devgn,&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Tendulkar.-—-AFP-585x340.jpg" href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-panic-for-tendulkar-as-india-slump-before-world-cup/" title="No &#8216;panic&#8217; for Tendulkar as India slump before World Cup">No &#8216;panic&#8217; for Tendulkar as India slump before&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Some-students-585x390.jpg" href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/at-least-15-students-die-in-india-fire/" title="At least 15 students die in India fire">At least 15 students die in India fire</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/india/">India</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Narenda-Modi-wins.jpg" href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/the-lion-returns-modi-fans-paint-the-town-saffron/" title="&#8216;The lion returns&#8217; &#8212; Modi fans paint the town saffron">&#8216;The lion returns&#8217; &#8212; Modi fans paint the&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-672">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-Pakistani-paramedic-takes-blood-samples-from-a-child-for-a-HIV-test-in-Larkana.-Nearly-700-people-many-of-them-children-have-tested-positive-in-recent-weeks.jpg" href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-man-murders-hiv-positive-wife-in-epidemic-hit-south/" title="Pakistan man murders HIV positive wife in epidemic-hit south">Pakistan man murders HIV positive wife in epidemic-hit&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pakistans-army-585x390.jpg" href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/three-killed-as-pakistan-military-clashes-with-pashtun-activists/" title="Three killed as Pakistan military clashes with Pashtun activists">Three killed as Pakistan military clashes with Pashtun&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/pakistan/">Pakistan</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Pak-congratulates-modi.jpg" href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pakistan-pm-imran-khan-congratulates-indias-modi-on-election-win/" title="Pakistan PM Imran Khan congratulates India&#8217;s Modi on election win">Pakistan PM Imran Khan congratulates India&#8217;s Modi on&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-673">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-President-585x390.jpg" href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lanka-to-relax-emergency-in-a-month-president/" title="Sri Lanka to relax emergency in a month: president">Sri Lanka to relax emergency in a month:&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Sri-Lanka-monk.jpg" href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/sri-lankan-firebrand-monk-freed-from-jail/" title="Sri Lankan firebrand monk freed from jail">Sri Lankan firebrand monk freed from jail</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/south-asia/sri-lanka/">Sri Lanka</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/04/muslims-585x390.jpg" href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/scared-muslim-refugees-flee-sri-lankan-homes-over-attack-fears/" title="Scared Muslim refugees flee Sri Lankan homes over attack fears">Scared Muslim refugees flee Sri Lankan homes over&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-671">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/">SOUTHEAST ASIA</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-680">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/A-cyclist-is-pictured-585x390.jpg" href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-steps-up-threat-to-deprive-us-of-rare-earths/" title="China steps up threat to deprive US of rare earths">China steps up threat to deprive US of&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/US-President-Donald-Trump-is-due-to-meet-his-Chinese-counterpart-585x390.jpg" href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-digs-in-for-protracted-trade-fight-with-us/" title="China digs in for protracted trade fight with US">China digs in for protracted trade fight with&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/china/">China</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/china-2-585x390.jpg" href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/china-clones-gene-edited-monkeys-to-aid-disorder-research/" title="China clones gene-edited monkeys to aid disorder research">China clones gene-edited monkeys to aid disorder research</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-683">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/southeast-asia/philippines/">Philippines</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/01/Philippines-585x390.jpg" href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/philippines-breaks-tourism-record-in-2018/" title="Philippines breaks tourism record in 2018">Philippines breaks tourism record in 2018</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-39 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/TEH-585x390.jpg" href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant">Quake strikes near Iran nuclear power plant</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/navy-585x390.jpg" href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">Navy SEAL cleared by Trump called &#8216;freaking evil&#8217;&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/themes/soledad/images/no-image.jpg" href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/us-house-speaker-senate-leader-spar-over-trump-trial/" title="US House speaker, Senate leader spar over Trump trial">US House speaker, Senate leader spar over Trump&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/news/">NEWS</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/sniffer-585x390.jpg" href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/no-more-us-sniffer-dogs-to-egypt-jordan-after-deaths/" title="No more US sniffer dogs to Egypt, Jordan after deaths">No more US sniffer dogs to Egypt, Jordan&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1979"><a href="#">LEGAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1971"><a href="http://voiceofasia.news/category/columnists/sharlene-sharmila-richards/">Sharlene Sharmila Richards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1973"><a href="http://voiceofasia.news/category/columnists/mala-sharma/">Mala Sharma</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1977"><a href="#">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1891"><a target="_blank" href="http://voiceofasia.news/category/columnists/">COLUMNISTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="http://voiceofasia.news/category/videos/">VIDEOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="http://voiceofasia.news/category/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-1557"><a href="http://voiceofasia.news/category/featured/">FEATURED</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child"
				   href="http://voiceofasia.news/category/featured/fitness/"
				   data-id="penci-mega-7"><span>Fitness</span></a>
							<a class="mega-cat-child cat-active all-style"
				   href="http://voiceofasia.news/category/featured/"
				   data-id="penci-mega-37"><span>All</span></a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
								<div class="penci-mega-row penci-mega-7">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/fitness/">Fitness</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/home-585x390.jpg" href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/simple-ways-to-add-exercise-into-your-work-and-home-routines/" title="Simple ways to add exercise into your work and home routines">Simple ways to add exercise into your work&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-37 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FP_-Krithik-Ramesh-2019-Intel-International-Science-and-Engineering-Fair-1-585x390.jpg" href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/indian-american-krithik-ramesh-top-prize-at-intel-international-science-and-engineering-fair/" title="Indian American Krithik Ramesh top prize at Intel International Science and Engineering Fair">Indian American Krithik Ramesh top prize at Intel&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/National-Democratic-House-Speaker-Nancy-Pelosi-585x390.jpg" href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/pelosi-says-no-impeachment-for-now-trump-furious/" title="Pelosi says no impeachment for now, Trump furious">Pelosi says no impeachment for now, Trump furious</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/FASHION-British-singer-Rita-Ora-585x390.jpg" href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/stars-gems-worth-4-million-forgotten-on-cannes-flight/" title="Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes flight">Star&#8217;s gems worth $4 million &#8216;forgotten&#8217; on Cannes&#8230;</a>
								</h3>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="http://voiceofasia.news/category/featured/">FEATURED</a>																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/SA_Cannes-Hema-585x390.jpg" href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="http://voiceofasia.news/all-dressed-up-but-no-film-to-show-bollywood-needs-new-take-at-cannes/" title="All dressed up but no film to show: Bollywood &#8216;needs new take&#8217; at Cannes">All dressed up but no film to show:&#8230;</a>
								</h3>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2820"><a href="http://voiceofasia.news/subscribe/">SUBSCRIBE</a></li>
</ul>
					
					

																
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="http://voiceofasia.news/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single penci_sidebar right-sidebar">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-14355" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://voiceofasia.news/category/columnists/"  rel="category tag">COLUMNISTS</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Amazing health benefits of consuming papaya seeds in diet</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="http://voiceofasia.news/author/voanews5140/">Voiceasia</a></span>
			<time class="entry-date published" datetime="2019-12-26T14:19:44-06:00">December 26, 2019</time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime="2019-12-26T14:19:44-06:00">December 26, 2019</time></span>
											</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_7105" style="width: 214px" class="wp-caption alignleft"><img class=" wp-image-7105" src="http://voiceofasia.news/wp-content/uploads/2018/12/COLUMN_Banerjee-708x1024.jpg" alt="" width="204" height="295" /><p class="wp-caption-text">Dr. Meenakshi Bhattacharjee<br />Rice University, Houston TX</p></div>
<p>Christopher Columbus, an Italian voyager once referred to papayas as the fruit of the angels. The fruit which is extremely rich in Vitamin C has a wide range of health benefits making it a great fruit option to include in your diet.<br />
Papaya, a tropical plant believed to have originated in southern Mexico and Central America, is now cultivated in tropical and subtropical regions worldwide. Papaya is cultivated for its edible ripe fruit; its juice is a popular beverage, and its young leaves, shoots, and fruits are cooked as a vegetable. The fruits are a source of flavoring used in candies, jellies, preserves, and ice cream. Shallow cuts on the surface of fully grown but unripe fruits cause a milky sap or latex to ooze that is collected, dried, and termed &#8220;crude papain.&#8221; Papain has many industrial uses, as well as milk-clotting (rennet) and protein-digesting properties. Nearly 80% of American beer is treated with papain, which allows the beer to remain clear upon cooling. Papain is most commonly used commercially in meat tenderizers and chewing gums. Cosmetically, papain is used in some toothpastes, shampoos, and facial creams.<br />
Miscellaneous Uses<br />
Papaya has been used widely in folk medicine for many ailments: the juice for warts, corns, cancers, tumors, and thickened skin; the roots or their extracts for cancers of the uterus, syphilis, the tropical infection, hemorrhoids, and to remove mineral concretions in the urine; the unripe fruit as a mild laxative or diuretic, and to stimulate lactation, labor, or abortion; the ripe fruit for rheumatism and alkalinizing the urine; the seeds for intestinal worms or to stimulate menstruation or abortion; the leaves as a poultice for nervous pains and elephantoid growths, or smoked for asthma relief; and the latex for psoriasis, ringworm, indigestion, or applied externally as an antiseptic or to heal burns or scalds, or applied to the cervix to contract the uterus.<br />
Specific Uses<br />
1. Lowers cholesterol<br />
Papaya is rich in fiber, Vitamin C and antioxidants which prevent cholesterol build up in your arteries. Too much cholesterol build-up can lead to several heart diseases including heart attack and hypertension.<br />
2. Helps in weight loss<br />
Those looking to lose weight must include papaya in their diet as it is very low in calories. The fiber content in papaya leaves you feeling full and also clears your bowel movement making your weight loss regime easier.<br />
3. Boosts your immunity<br />
Your immunity system acts as a shield against various infections that can make you really sick. A single papaya contains more than 200% of your daily requirement of Vitamin C, making it great for your immunity.<br />
4. Good for diabetics<br />
Papaya is an excellent food option for diabetics as it has a low-sugar content even though it is sweet to taste. Also, people who don’t have diabetes can eat papaya to prevent it from happening.<br />
5. Great for your eyes<br />
Papaya is rich in Vitamin A which helps protect your vision from degenerating. Nobody wants to lose their ability to see due to diseases like age-related macular degeneration, and eating papayas will ensure that you do not see a day where you cannot see.<br />
6. Protects against arthritis<br />
Arthritis can be a really debilitating disease and people who have it may find their quality of life reduced significantly. Eating papayas are good for your bones as they have anti-inflammatory properties along with Vitamin C which helps in keeping various forms of arthritis at bay. A study published in Annals of the Rheumatic Diseases showed that people who consumed foods low in Vitamin C were three times more likely to have arthritis than those who didn’t.<br />
7. Improves digestion<br />
In today’s times, it is near impossible to avoid eating foods that are bad for your digestive system. Often we find ourselves eating junk food or restaurant food prepared in excessive quantities of oil. Eating a papaya daily can make up for such occasional mistakes, as it has a digestive enzyme known as papain along with fibre which helps improve your digestive health.<br />
8. Helps ease menstrual pain<br />
Women who are experiencing menstrual pain should help themselves to several servings of papaya, as an enzyme called papain helps in regulating and easing flow during menstrual periods.<br />
9. Prevents signs of ageing<br />
All of us would love to stay young forever, but no one in this world has managed to do it. Still, healthy habits like eating a papaya daily will prolong the process and may make you look 5 years younger than you are. Papaya is rich in Vitamin C, Vitamin E and antioxidants like beta-carotene which helps prevent your skin from free radical damage keeping wrinkles and other signs of ageing at bay.<br />
10. Prevents cancer<br />
Papaya is a rich source of antioxidants, phytonutrients and flavonoids that prevent your cells from undergoing free radical damage. Some studies have also linked the consumption papaya to reduced risk of colon and prostate cancer.<br />
11. Helps reduce stress<br />
After working hard for the whole day, it is a good idea to come home to a plate a papayas. The wonder fruit is rich in several nutrients like Vitamin C which can keep you free from stress. According to a study conducted in University of Alabama, found that 200 mg of Vitamin C can help regulate the flow of stress hormones in rats.<br />
How to use papaya seeds<br />
When you cut open the buttery flesh of papaya, you are met with a hollowed-out center that runs along the length of the fruit. Inside this cavity are strange-looking black, round seeds that have a very shiny surface. These little seeds easily detach from the papaya&#8217;s center, and when you touch one, it feels wet and slimy.<br />
Take a seed and roll it between two of your fingers—you will then feel the gelatinous pouch that surrounds the actual hard seed inside of it. There is no smell other than the normal papaya scent. Continue rolling the seed with your fingers, and soon the little slimy covering will burst and pull away to reveal the black seed. Now you can take a better look at the strange-looking onyx-colored ball. It has a rough texture, and it looks similar to the surface of a morel mushroom cap with all of the tiny little holes. Once removed from the jelly pouch, you&#8217;ll notice that there still isn&#8217;t much of a scent.<br />
Savor That Zesty Flavor<br />
Now place the seed in your mouth. Chew it until you can taste a flavor other than papaya. It may take a second or two to recognize the taste coating your taste buds. First it will be a little bitter, then peppery, and lastly, it will be reminiscent of mild horseradish. As crazy as that sounds, papaya seeds do taste like that pungent root that goes so great with pork sausages.<br />
After your mind puts the similarity of flavors together, you&#8217;ll notice that unlike actual horseradish, the pungency of papaya seeds lasts very little time. You won&#8217;t get the tingling sensation that people often get when they eat horseradish, but you will thoroughly enjoy the taste of the papaya seeds. Interestingly, each fruit has seeds that vary in their pungency. Some say that the papaya&#8217;s size will affect how mild or spicy the seeds are.<br />
Save Your Seeds<br />
The next time you open papaya, consider saving the seeds instead of discarding them. Some people like to use the fresh, raw seeds in different recipes or eat them right along the papaya flesh. Other people dry out the seeds and use them as a seasoning. Whichever way you try, note that fresh papaya seeds have a much stronger taste than dried papaya seeds.<br />
Contraindications<br />
Papaya may cause severe allergic reactions and is therefore contraindicated in sensitive people.<br />
Pregnancy/Lactation<br />
Possibly unsafe depending on the part of the plant being used and dose administered. Avoid use.<br />
Interactions<br />
None well documented.<br />
Side Effects<br />
Papaya may cause severe allergic reactions in sensitive people. Papaya latex can be a severe irritant and vesicant on skin. Papaya juice and papaya seeds are unlikely to cause adverse effects when taken orally; however, papaya leaves at high doses may cause stomach irritation.<br />
Toxicology<br />
There are parts of the plant (eg, seeds) that contain benzyl isothiocyanate, which may cause poisoning at high doses.<br />
NOTE: Before using the seeds for any medical conditions please speak to your Doctor.</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://voiceofasia.news/tag/dr-meenakshi-bhattacharjee/" rel="tag">Dr. Meenakshi Bhattacharjee</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="14355" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Amazing%20health%20benefits%20of%20consuming%20papaya%20seeds%20in%20diet%20-%20http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="whatsapp://send?text=Amazing%20health%20benefits%20of%20consuming%20papaya%20seeds%20in%20diet %0A%0A http%3A%2F%2Fvoiceofasia.news%2Famazing-health-benefits-of-consuming-papaya-seeds-in-diet%2F"><i class="fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a target="_blank" rel="nofollow" href="mailto:?subject=Amazing%20health%20benefits%20of%20consuming%20papaya%20seeds%20in%20diet&#038;BODY=http://voiceofasia.news/amazing-health-benefits-of-consuming-papaya-seeds-in-diet/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
		
	
			<div class="post-pagination">
				<div class="prev-post">
												<a class="penci-post-nav-thumb" href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/12/COMM_SL-OPA-Award-150x150.jpg');">
					</a>
										<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://voiceofasia.news/sugar-land-recognized-for-performance-management-leadership/">
					<div class="pagi-text">
						<h5 class="prev-title">Sugar Land recognized for performance management leadership</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
												<a class="penci-post-nav-thumb nav-thumb-next" href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2019/12/SENIOR_Breast-cancer-vitamins-150x150.jpg');">
					</a>
										<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://voiceofasia.news/taking-certain-vitamins-during-breast-cancer-chemo-tied-to-recurrence-death/">
					<div class="pagi-text">
						<h5 class="next-title">Taking certain vitamins during breast cancer chemo tied to recurrence, death</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/MalaSharmaOnlinePhoto.jpg');" href="http://voiceofasia.news/child-custody-determination-and-who-gets-the-dog/" title="Child custody determination and who gets the dog">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/child-custody-determination-and-who-gets-the-dog/">Child custody determination and who gets the dog</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-19T11:26:41-06:00">December 19, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/sharmila-239x300.jpg');" href="http://voiceofasia.news/answers-to-questions-about-waivers-of-grounds-of-inadmissibility-2/" title="ANSWERS TO QUESTIONS ABOUT WAIVERS OF GROUNDS OF INADMISSIBILITY">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/answers-to-questions-about-waivers-of-grounds-of-inadmissibility-2/">ANSWERS TO QUESTIONS ABOUT WAIVERS OF GROUNDS OF...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-19T11:25:04-06:00">December 19, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/10/Sudhir-Mathuria1-e1558388715303.jpg');" href="http://voiceofasia.news/national-influenza-vaccination-week-is-in-december-learn-how-medicare-covers-part-b-vaccines/" title="National Influenza Vaccination Week is in December, Learn How Medicare covers Part B vaccines">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/national-influenza-vaccination-week-is-in-december-learn-how-medicare-covers-part-b-vaccines/">National Influenza Vaccination Week is in December, Learn...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-12T11:00:40-06:00">December 12, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/MalaSharmaOnlinePhoto.jpg');" href="http://voiceofasia.news/car-accidents-involving-pregnant-women-and-preterm-birth/" title="Car Accidents Involving Pregnant Women and Preterm Birth">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/car-accidents-involving-pregnant-women-and-preterm-birth/">Car Accidents Involving Pregnant Women and Preterm Birth</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-05T15:01:46-06:00">December 5, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/sharmila-239x300.jpg');" href="http://voiceofasia.news/answers-to-questions-about-waivers-of-grounds-of-inadmissibility/" title="ANSWERS TO QUESTIONS ABOUT WAIVERS OF GROUNDS OF INADMISSIBILITY">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/answers-to-questions-about-waivers-of-grounds-of-inadmissibility/">ANSWERS TO QUESTIONS ABOUT WAIVERS OF GROUNDS OF...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-05T15:00:03-06:00">December 5, 2019</time></span>
									</div>
						<div class="item-related">
										<h3><a href="http://voiceofasia.news/health-insurance-enrollment-for-2020-for-under-65-will-end-on-december-15-2019/">Health Insurance Enrollment for 2020 for under 65,...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-12-05T13:27:20-06:00">December 5, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/MalaSharmaOnlinePhoto.jpg');" href="http://voiceofasia.news/difficulties-enforcing-your-divorce-decree/" title="Difficulties Enforcing Your Divorce Decree?">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/difficulties-enforcing-your-divorce-decree/">Difficulties Enforcing Your Divorce Decree?</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-21T12:44:31-06:00">November 21, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/10/Sudhir-Mathuria1-e1558388715303.jpg');" href="http://voiceofasia.news/houston-area-new-medicare-hmo-plans-with-attractive-benefits/" title="Houston area New Medicare HMO Plans with Attractive Benefits">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/houston-area-new-medicare-hmo-plans-with-attractive-benefits/">Houston area New Medicare HMO Plans with Attractive...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-14T14:39:37-06:00">November 14, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/MalaSharmaOnlinePhoto.jpg');" href="http://voiceofasia.news/comparative-negligence-rules-who-pays-for-your-damages-in-texas-auto-accidents/" title="Comparative Negligence Rules &#8211; Who Pays For Your Damages In Texas Auto Accidents?">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/comparative-negligence-rules-who-pays-for-your-damages-in-texas-auto-accidents/">Comparative Negligence Rules &#8211; Who Pays For Your...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-07T12:51:23-06:00">November 7, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder" style="background-image: url('http://voiceofasia.news/wp-content/uploads/2018/08/sharmila-239x300.jpg');" href="http://voiceofasia.news/answers-to-questions-about-re-entry-permit/" title="ANSWERS TO QUESTIONS ABOUT  RE-ENTRY PERMIT">
																																																																		</a>
										<h3><a href="http://voiceofasia.news/answers-to-questions-about-re-entry-permit/">ANSWERS TO QUESTIONS ABOUT RE-ENTRY PERMIT</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-07T12:49:33-06:00">November 7, 2019</time></span>
									</div>
		</div></div>		
		
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-1 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_video-2" class="widget widget_media_video"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">FRESH PRODUCE MORE AFFORDABLE AT HOUSTON</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-14355-1" loop="1" preload="none" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YucU63-0j-I&#038;_=1" /><a href="https://www.youtube.com/watch?v=YucU63-0j-I">https://www.youtube.com/watch?v=YucU63-0j-I</a></video></div></aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADVERTISEMENT</span></h4>			<div class="textwidget"><div id="attachment_11513" style="width: 350px" class="wp-caption alignleft"><a href="https://moodychristmasshow.com/"><img class="size-full wp-image-11513" src="http://voiceofasia.news/wp-content/uploads/2019/07/MGH-CIRQUE-JOYEUX19-340X340-for-Online.jpg" alt="" width="340" height="340" /></a><p class="wp-caption-text">Moody Gardens Show</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="mceTemp"></div>
<p><a href="http://financialadvisorcareers.massmutual.com/2019"><img class="aligncenter size-full wp-image-13463" src="http://voiceofasia.news/wp-content/uploads/2019/10/CC_MMSA-Recruitment-Ad_340x300.jpg" alt="" width="340" height="300" /></a><img class="aligncenter size-full wp-image-3228" src="http://voiceofasia.news/wp-content/uploads/2018/09/340X200-AdvertiseHere.jpg" alt="" width="340" height="200" /></p>
<p>&nbsp;</p>
</div>
		</aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>

<div class="container penci-google-adsense penci-google-adsense-footer"><script data-oio-zone="type=banner&zone=15&align=center&refresh=2">
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1,
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document,
"script","oiopub","http://voiceofasia.news/wp-content/plugins/oiopub-latest-v2.62/zones.js");
</script> </div>
		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About Voice of Asia</span></h4>			<div class="textwidget"><p><img class="size-medium wp-image-3464 alignnone" src="http://voiceofasia.news/wp-content/uploads/2018/10/voanewsfooterlogo-1-300x60.png" alt="" width="300" height="60" /></p>
<p><strong>Voice of Asia Newsweekly</strong> has been based in Houston for 30 years, since 1987. We reach Asian American and South Asian families in Houston and surrounding cities in Texas. We print 10,000 copies weekly and reach 150 locations across five counties: <strong>Fort Bend, Harris, Brazoria, Galveston and Montgomery.</strong><br />
&nbsp;</p>
<hr />
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-7730" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/10/fb-263x175.jpg" href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" title="Record number of Asian Americans on the November ballot"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/record-number-of-asian-americans-on-the-november-ballot/" rel="bookmark" title="Record number of Asian Americans on the November ballot">
											Record number of Asian Americans on the November ballot										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-11-01T11:22:14-06:00">November 1, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2018/12/COMM_World-Malayalee-Council_KP-George-e1544824178169-263x175.jpg" href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/world-malayalee-council-houston-province-womens-forum-inauguration-and-award-night/" rel="bookmark" title="World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night">
											World Malayalee Council Houston Province  Women&#8217;s Forum Inauguration and Award Night										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2018-12-13T15:56:20-06:00">December 13, 2018</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/05/Vincent-van-Gogh_-His-Life-in-Art-263x175.jpg" href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" title="Vincent van Gogh: His Life in Art -Through June 27, 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/vincent-van-gogh-his-life-in-art-through-june-27-2019/" rel="bookmark" title="Vincent van Gogh: His Life in Art -Through June 27, 2019">
											Vincent van Gogh: His Life in Art -Through June 27, 2019										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-13T16:09:45-06:00">May 13, 2019</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4>				<ul id="penci-latestwg-5955" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/TEH-263x175.jpg" href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" title="Quake strikes near Iran nuclear power plant"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/quake-strikes-near-iran-nuclear-power-plant/" rel="bookmark" title="Quake strikes near Iran nuclear power plant">
											Quake strikes near Iran nuclear power plant										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-27T15:54:33-06:00">December 27, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/navy-263x175.jpg" href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/navy-seal-cleared-by-trump-called-freaking-evil-by-comrades/" rel="bookmark" title="Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades">
											Navy SEAL cleared by Trump called &#8216;freaking evil&#8217; by comrades										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-27T15:51:30-06:00">December 27, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="http://voiceofasia.news/wp-content/uploads/2019/12/theo-263x175.jpg" href="http://voiceofasia.news/defrocked-us-cardinal-gave-money-to-top-clerics-report/" title="Defrocked US cardinal gave money to top clerics: report"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="http://voiceofasia.news/defrocked-us-cardinal-gave-money-to-top-clerics-report/" rel="bookmark" title="Defrocked US cardinal gave money to top clerics: report">
											Defrocked US cardinal gave money to top clerics: report										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-27T15:49:50-06:00">December 27, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/voanewsgroup/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/voanewsgroup" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																																																			<li><a href="https://www.youtube.com/user/voaads" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																<li><a href="mailto:ads@voiceofasiagroup.com"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2019 • Voice of Asia. All Right Reserved. <a href="http://www.voiceofasia.news" target="_blank" rel="noopener">voiceofasia.news</a></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
					<a class="penci-gdrd-show" href="#">Privacy &amp; Cookies Policy</a>
			</div>

<link rel='stylesheet' id='mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofasia.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"af0e564d2f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"af0e564d2f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"http:\/\/voiceofasia.news\/wp-admin\/admin-ajax.php","nonce":"af0e564d2f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-content/themes/soledad/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://voiceofasia.news/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124838577-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date()); gtag('config', 'UA-124838577-1');
</script>

</body>
</html>